Warning
Helix documentation is moving from docs.bmc.com to docs.helixops.ai

Key pages will redirect to the new domain on May 26, 2026. However, some legacy documentation links will not be redirected. 

In-product help links might not work after migration as we transition and update them within the product.

For any queries, reach out to IX-Support@helixops.ai.

Application server is not in list for dashlet


Issue

In the dashlets for BMC Application Diagnostics (Application Availability, Application Server Metric dashlet, Average Application Response), an application server is not in the list. The Agent status is Online in the Agents view as online.

Probable cause

The Agent is not associated with an application and a tier.

Resolution

You can add or change the application or tier that is associated with the BMC Application Diagnostics Agent.

  1. In the BMC Application Management Console, click Diagnostics, and select Administration > Agents.
  2. From the shortcut menu, select Edit.
  3. Ensure that a value is selected for Application and Tier.
  4. Click Save.

 

 

Tip: For faster searching, add an asterisk to the end of your partial query. Example: cert*

BMC TrueSight App Visibility Manager 2.6