Application server is not in list for dashlet


Issue

In the dashlets for BMC Application Diagnostics (Application Availability, Application Server Metric dashlet, Average Application Response), an application server is not in the list. The Agent status is Online in the Agents view as online.

Probable cause

The Agent is not associated with an application and a tier.

Resolution

You can add or change the application or tier that is associated with the BMC Application Diagnostics Agent.

  1. In the BMC Application Management Console, click Diagnostics, and select Administration > Agents.
  2. From the shortcut menu, select Edit.
  3. Ensure that a value is selected for Application and Tier.
  4. Click Save.

 

 

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BMC TrueSight App Visibility Manager 2.6