Unable to render {include} The included page could not be found.

Installing the package to launch the UI installer (on Linux)

Before you can run the UI installer on Linux, a system administrator must install required packages. This task is part of the procedures described in Preparing for installation of BMC Digital Workplace and Smart IT.

Before you begin

If you are running as a non-root user, see Requirements for a non-root user to run the installer.

To install the required packages

Use the following commands to install the package:

yum install compat-libstdc++-33 libX11.i686 libXau.i686 libxcb.i686 libXext.i686 libXi.i686 libXtst.i686 libstdc++.so.5 libstdc++.so.6
yum install libXrender
yum install libstdc++

Where to go from here

Performing the Smart IT and BMC Digital Workplace installation

Was this page helpful? Yes No Submitting... Thank you

Comments