Unsupported content

 

This version of the documentation is no longer supported. However, the documentation is available for your convenience. You will not be able to leave comments.

Product versions and compatibility

The following tables list the minimum version requirement for each product and the version each product is upgraded to when you upgrade the BMC Cloud Lifecycle Management solution. 

Note

BMC does not automatically certify newer versions of compatible products like VMWare vSphere, Oracle, SQL Server, Linux, and so on. However, BMC does support customers running newer versions of these products as long as backward-compatibility is guaranteed. For more information about compatible products, see the Compatibility Matrix, located in the BMC Cloud Lifecycle Management compatibility section of the Product Availability and Compatibility site at http://www.bmc.com/support.

The tables also describe whether a product is backward compatible. When a product is backward compatible, it means that you can directly upgrade the product in your 2.1 production environment, without having to move it to a staging environment.

Note

If you have the Base License for the BMC ProactiveNet and you installed it by using the BMC Cloud Lifecycle Management 2.1 solution installer, you do not need to upgrade BMC ProactiveNet from version 8.6.02 to 8.6.02 SP2 independently before running the solution installer.

However, if you have the BMC ProactiveNet Enterprise license, you need to upgrade your product to 8.6.02 SP2 independently before you run the BMC Cloud Lifecycle Management installer. This independent upgrade also applies if you installed BMC ProactiveNet in a High Availability (HA) environment.

Before you begin

Review Component BMC product service pack and patch levels to see the service pack and patch levels for the products in the BMC Cloud Lifecycle Management solution. 

BMC product versions for Cloud 3.1 SP1 (3.1.01)

Product

Minimum version required for upgrade

Version upgraded to in Cloud 3.1 SP1

Is Backward compatible?

BMC Server Automation

8.1.02 Patch 001

8.3.00

Yes

BMC Network Automation

8.1.02

8.3.01

No

BMC Atrium Orchestrator

7.6.02.04

7.6.02.06

Yes

BMC Atrium Orchestrator Content

7.6.05

20.13.02

No

BMC ProactiveNet Performance Management

8.6.02

9.0.00

Yes

BMC Remedy AR System Server and BMC Remedy Mid Tier

7.6.04 SP1

8.0.00

Yes

BMC Service Request Management

7.6.04 SP1

8.0.00

No

BMC Atrium Core Web Services

7.6.04 SP2

8.0.00

No

BMC Atrium Core

7.6.04 SP2

8.0.00

No

BMC Remedy IT Service Management

7.6.04 SP1

8.0.00

No

BMC Service Level Management

7.6.04 SP1

8.0.00

No

PXE Server

8.1.02 Patch 001

8.3.00

No

Cloud Portal AR Extensions

2.0

3.1 SP1 (3.1.01)

No

Cloud Platform Manager

2.0

3.1 SP1 (3.1.01)

No

Cloud Database Extensions

2.0

3.1 SP1 (3.1.01)

No

BMC Capacity Optimization compatibility with Cloud 3.1 SP1

The following table lists the versions of BMC Capacity Optimization that are compatible with BMC Cloud Lifecycle Management 3.1 SP1. For more information, see the BMC Capacity Optimization 9.0 home page or BMC Capacity Optimization 9.5 home page.

BMC Capacity Optimization versionBMC Cloud Lifecycle Management version
 2.03.03.13.1 SP13.1 SP1 Patch 1
9.0(tick)(tick)(tick)(error)(error)
9.0 SP 1(tick)(tick)(tick)(error)(error)
9.0 SP 2(tick)(tick)(tick)(error)(error)
9.0 SP 3(tick)(tick)(tick)(tick)(error)
9.0 SP 4(tick)(tick)(tick)(tick)(tick)
9.5(tick)(tick)(tick)(tick)(error)
9.5 Cumulative Patch 1(tick)(tick)(tick)(tick)(tick)

BMC product versions for Cloud 3.1

Product

Minimum version required for upgrade

Version upgraded to in Cloud 3.1

Is Backward compatible?

BMC Server Automation

8.1.02 Patch 001

8.3.00

Yes

BMC Network Automation

8.1.02

8.3.00

No

BMC Atrium Orchestrator

7.6.01 Patch 4

7.6.02.04

Yes

BMC Atrium Orchestrator Content

2.1.0

3.1

No

BMC ProactiveNet Performance Management

8.6.02

9.0.00

Yes

BMC Remedy AR System Server and BMC Remedy Mid Tier

7.6.04 SP1

8.0.00

Yes

BMC Service Request Management

7.6.04 SP1

8.0.00

No

BMC Atrium Core Web Services

7.6.04 SP2

8.0.00

No

BMC Atrium Core

7.6.04 SP2

8.0.00

No

BMC Remedy IT Service Management

7.6.04 SP1

8.0.00

No

BMC Service Level Management

7.6.04 SP1

8.0.00

No

PXE Server

8.1.02 Patch 001

8.3.00

No

Cloud Portal AR Extensions

2.0

3.1

No

Cloud Platform Manager

2.0

3.1

No

Cloud Database Extensions

2.0

3.1

No

BMC Capacity Optimization compatibility with Cloud 3.1

The following table lists the versions of BMC Capacity Optimization that are compatible with BMC Cloud Lifecycle Management 3.1. For more information, see the BMC Capacity Optimization 9.0 home page or BMC Capacity Optimization 9.5 home page.

BMC Capacity Optimization versionBMC Cloud Lifecycle Management version
 2.03.03.1Notes
9.0(tick)(tick)(tick) 
9.0 SP 1(tick)(tick)(tick)9.0 SP1 (Requires the hotfix described in KA389396.)
9.0 SP 2(tick)(tick)(tick) 
9.0 SP 3(tick)(tick)(tick) 
9.0 SP 4(tick)(tick)(tick) 
9.5(tick)(tick)(tick) 
9.5 Cumulative Hotfix Patch 4(tick)(tick)(tick) 

Where to go next

Performing the upgrade

Was this page helpful? Yes No Submitting... Thank you

Comments