Infrastructure Management server cross-launch failed


Issue:

Cross-launching an Infrastructure Management server that is registered with the TrueSight Presentation Server fails.

Cause:

The Infrastructure Management server hostname is registered with an IP address in the TrueSight console.

Resolution:

  1. Log into the TrueSight console and navigate to the Administration > Component section.
  2. From the action menu, click Edit for the Infrastructure Management component with the mentioned problem.
  3. Update the Host Name field with the FQDN hostname and click Save.

Related topics

Troubleshooting

Adding-and-editing-components

 

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