Downloading a large execution log or uploading a large script fails
Issue
Downloading an execution log from App Visibility or uploading a script to App Visibility fails and results in a blank screen.
Cause
If you are working in a load-balanced environment, the load balancer may be blocking the upload or download of large files.
Resolution
Consult with your network administrator to mitigate this issue.
Workaround
- Upload scripts directly on the computer where App Visibility is installed.
- Download execution logs directly from the computer where the TEA Agent is installed.
Execution log files are located in the installationDirectory\WorkingFolder\ExecutionPlans\ folder.
Related topics
Using-scripts-to-simulate-end-user-transactions
Requesting-and-managing-execution-logs
Downloading-a-script-or-an-execution-log-does-not-respond
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