ProactiveNet does not show events from Application Diagnostics


This topic describes an issue that might occur after uninstalling and reinstalling the Application Diagnostics Portal.

Issue

In BMC ProactiveNet, the integration with BMC Application Diagnostics appears to be functional, but BMC ProactiveNet does not receive any events from BMC Application Diagnostics.

Probable cause

Uninstalling and reinstalling the Diagnostics Portal terminates communication between BMC Application Diagnostics and BMC ProactiveNet.

Resolution

To reestablish communication between BMC Application Diagnostics and BMC ProactiveNet, you must update the ProactiveNet Cell details in the BMC Application Management Console. As described in the following procedure, you enter an incorrect IP address for the ProactiveNet Cell, and then reenter the correct host name or IP address.

  1. In the BMC Application Management Console, click System Deployment, and then click ProactiveNet integration.
  2. In the Action menu, select EditBMC ProactiveNet Integration.
  3. Copy the Primary Cell Service Host Name / IP Address, enter a wrong IP address (such as 1111), and click Save.
  4. In the Action menu, select EditBMC ProactiveNet Integration, paste the original host name or IP address, and click Save.

BMC ProactiveNet can again receive events from BMC Application Diagnostics.

Related topic

Enabling-application-diagnostic-event-monitoring-in-BMC-ProactiveNet

 

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BMC TrueSight App Visibility Manager 2.7