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Transaction partially traced or no transaction details are displayed in header


This topic provides information about transactions that are only partially traced.

Issue

One or both of the following notifications is displayed in the Trace Details window:

  • This transaction was partially captured. Ensure that you have agents on every application server, and that they are communicating with the Collector.
  • Transaction details are not available because the first request of the business transaction was not traced.

Probable causes

  1. Selective data persistence that is handled independently on different agents. To conserve storage space, keep a low CPU footprint, and reduce network communication, the BMC Application Diagnostics Agent does not persist all transactions.
  2. You do not have agents installed on every application server.
  3. Agents are not communicating with the BMC Application Diagnostics Collector.

Resolutions

  1. If the problem persists, the escalation feature captures the complete transaction.
  2. Ensure that you install agents (for Java or for .NET) on every application server.
  3. Ensure that agents are communicating with the Collector.

 

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BMC TrueSight App Visibility Manager 2.7