Cannot save the Diagnostics Portal address due to insufficient permissions


Issue

Cannot save the BMC Application Diagnostics Portal address.

Probable causes

  1. User has insufficient permissions to edit properties file.
  2. Properties file is protected (read only).

Resolution

  1. Assign user with edit permissions on the relevant folder

    • (Windows) You must be a user who belongs to the Administrator group.
    • (Linux) You need root privileges. You can log on as one of the following users:
      • root user
      • User defined in the sudo file with root privileges
  2. Log on to the operating system and either set file to have write permission or edit the properties file manually.

 

Tip: For faster searching, add an asterisk to the end of your partial query. Example: cert*

BMC TrueSight App Visibility Manager 2.7