Application server is not displayed after selecting a tier in the Application View


Issue

In the Application View, selecting a tier does not show an expected server.

Probable cause

The Agent is not associated with the application.

Resolution

You can add or change the application or tier that is associated with the BMC Application Diagnostics Agent.

  1. In the BMC Application Management Console, click Diagnostics, and select Administration > Agents.
  2. From the shortcut menu, select Edit.
  3. Ensure that the correct value is selected for Application.
  4. Click Save.

 

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BMC TrueSight App Visibility Manager 2.7