Synthetic TEA Agent is not displayed in TEA Agents list
Issue
The BMC Synthetic Transaction Execution Adapter (TEA) Agent and host is not displayed in the TEA Agents list in the BMC Application Management Console.
On the BMC Synthetic Transaction Execution Adapter (TEA) Agent computer, the installationDirectory\WorkingFolder\Log\agent.log file shows a warning about a TEA Agent with the same name, such as in the following example:
Probable cause
The TEA Agent name already exists in the system. Agent names must be unique.
Resolution
To change the TEA Agent name, you must uninstall the TEA Agent and then install the agent again.
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