Uninstalling BMC Application Diagnostics does not delete all files


This topic describe how to remove files that remain after uninstalling BMC Application Diagnostics.

Issue

Files may exist after the uninstallation process.

Probable cause

The uninstallation process has not deleted some files.

Resolution

Delete temporary files using the following procedure.

For Windows:

  • Restart the machine and delete the files.

For Linux:

  1. In the event that files were not deleted because the services are still running, stop the services with the following commands:

    service adop_portal stop
    service adop_collector stop 
  2. Remove the services scripts with the following commands:

    delete /etc/init.d/adop_portal
    delete /etc/init.d/adop_collector
  3. Change directory to the services start script directory, for example cd /etc/init.d/rc.d/rc3.d
  4. Remove the files that end with the extension adop_portal and adop_collector, for example, delete /etc/init.d/rc.d/rc3.d/*adop_portal
  5. Delete any files that may still exist in your installation directory.

 

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BMC TrueSight App Visibility Manager 2.6