Access Denied error when running with WebSphere


Issue

The BMC Application Diagnostics Agent log reflects Access Denied error entries when running with WebSphere.

Probable cause

The Agent does not have sufficient permissions.

Resolution

Edit the server.policy.

Warning

Note

Using copy and paste when editing the server.policy file causes encoding problems for WebSphere when reading and parsing the file. Hidden coding causes a mismatch between the source and the target. To prevent this first copy and paste into a simple text editor, and then copy and paste from the text editor.

 

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BMC TrueSight App Visibility Manager 2.6