Application monitoring issues


You might encounter the following issues with server visibility and monitoring:

Application server is not in list for dashlet

Issue

In the dashlets for BMC Application Diagnostics (Application Availability, Application Server Metric dashlet, Average Application Response), an application server is not in the list. The Agent status is Online in the Agents view as online.

Probable cause

The Agent is not associated with an application and a tier.

Resolution

You can add or change the application or tier that is associated with the BMC Application Diagnostics Agent.

  1. In the BMC Application Performance Management Console, click Diagnostics, and select Administration > Agents.
  2. From the shortcut menu, select Edit.
  3. Ensure that a value is selected for Application and Tier.
  4. Click Save.

Application server is not displayed after selecting a tier in the Application View

Issue

In the Application View, selecting a tier does not show an expected server.

Probable cause

The Agent is not associated with the application.

Resolution

You can add or change the application or tier that is associated with the BMC Application Diagnostics Agent.

  1. In the BMC Application Performance Management Console, click Diagnostics, and select Administration > Agents.
  2. From the shortcut menu, select Edit.
  3. Ensure that the correct value is selected for Application.
  4. Click Save.

User tier in the Application View does not display data

Issue

The User tier in the Application View is blue and does not display data. Data is displayed for other tiers.

Probable cause

The User tier shows data only when BMC Application Diagnostics is integrated with BMC Real End User Experience Monitoring. Assuming that the integration is in place, data might not appear for the User tier for one or more of the following reasons:

  • An Application Watchpoint is not be associated with the BMC Application Diagnostics application.
  • If the User tier shows no data at an historical time, it might show results before the Watchpoint was configured.
  • The Real User Analyzer is, or was, offline or otherwise inaccessible.

Resolution

 

 

 

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BMC Application Diagnostics 2.5