Page tree
    Skip to end of metadata
    Go to start of metadata

    Before installing the product, verify that the target computers meet the requirements listed in the following table. This section provides release-specific information about requirements and supported resources of PATROL for UNIX and Linux. 

    Support for third-party products

    To receive full support for a BMC product, you must have that product installed in a supported environment, as specified in the BMC product documentation. If a third-party vendor cancels support for one of its products (such as an operating system or subsystem), and that third-party product integrates or interacts with the BMC product you have licensed, you must upgrade to a supported version of that third-party product before BMC Customer Support can provide you with support for the affected BMC product. For further information, view BMC's product support policy.

    Supported operating systems: PATROL for UNIX and Linux 9.13.20.05

    Applicable to all operating systems

    • The zSeries system is not supported in Simplified Chinese, Traditional Chinese, Korean, Japanese, French, and German languages. 
    • x86 refers to Intel PII, PIII, P4, and Xeon 32-bit processor systems.
    • x86-64 refers to Opteron (AMD 64) and Intel EM64T systems that support 64-bit libraries and executable. 
    • 32-bit runtime environments are required on x86-­64 operating system. 


    Supported operating systemOperating system architecturePatch versionKernel versionDCMPSLComments
    HP-UX 11i 3 (B11.31), 64-bit, Itanium 2 B11.31 (tick)(tick)Install the C++ runtime patch (PHSS_24627) on the HP-UX 11i platforms.
    IBM® AIX® 7.2, 64-bit hardware, 64-bit kernel, 64-bit ABI 7.2 (tick)(tick)IBM POWER7® and POWER8® are supported
    IBM® AIX® 7.1, 64-bit hardware, 64-bit kernel, 64-bit ABI 7.1 
    (tick)
    IBM® AIX® 6.1, 64-bit hardware, 64-bit kernel, 64-bit ABI 6.1 (error)(tick)
    Oracle® Solaris 10x8610 U11 (error)(tick)Capacity (Perform) collector is not supported on Solaris non-global zones.
    x86-6410 U11 (error)(tick)
    SPARC10 U11 (error)(tick)
    Oracle® Solaris 11x86-64Supported till version 11 U3 (tick)(tick)
    SPARCSupported till version 11 U3 (tick)(tick)
    Red Hat Enterprise Linux 8x86-64
    4.x(error)(tick)
    Red Hat Enterprise Linux 7x86-64Supported till version 7.63.x(tick)(tick)
    PPC64 LESupported till version 7.63.x(tick)(tick)
    IBM®zSeries®Supported till version 7.63.x(tick)(tick)
    Red Hat Enterprise Linux 6x86Supported till version 6.102.6(tick)(tick)
    x86-64Supported till version 6.102.6(tick)(tick)
    IBM®zSeries®Supported till version 6.102.6(tick)(tick)
    SUSE Linux Enterprise Server 15x86-64 4.x(tick)(tick)SUSE Linux Enterprise Server 11 (PPC64 BE) is supported only in remote monitoring.
    PPC64 LE 4.x(error)(tick)
    SUSE Linux Enterprise Server 12x86-64Supported till SP44.x(tick)(tick)
    PPC64 LESupported till SP44.x(error)(tick)
    IBM®zSeries®Supported till SP34.x(error)(tick)
    SUSE Linux Enterprise Server 11, x86x86SP43.x(tick)(tick)
    x86-64SP43.x(tick)(tick)
    ItaniumSP43.x(error)(tick)
    IBM®zSeries®SP43.x(tick)(tick)
    Oracle Enterprise Linux 7x86-64Supported till version 7.63.x(tick)(tick) 

    4.x (UEK)

    (tick)(tick)
    Oracle Enterprise Linux 6x86Supported till version 6.102.6(tick)(tick)
    2.6(tick)(tick)
    x86-64Supported till version 6.102.6(tick)(tick)
    4.x (UEK)(tick)(tick)
    CentOS 7x86-64Supported till version 7.6 (error)(tick) 
    CentOS 6x86Supported till version 6.102.6(error)(tick) 
    x86-642.6(error)(tick) 
    Debian 9x86-64Supported till version 9.8 (error)(tick) 
    Debian 8x86-64Supported till version 8.11 (error)(tick) 
    Ubuntu 16.04 LTSx86-64 4.4(tick)(tick) 
    Ubuntu 18.04 LTSx86-64 4.15(tick)(tick)


    System Requirements for PATROL KM for UNIX

    Resource

    Requirements

    Comments

    Browser for installing the product

    This product uses Common Installer, which requires a browser.

    For a list of supported browsers, see the PATROL Installation Utility Online Documentation

    PATROL products

    Any supported BMC PATROL Agent

     Use PATROL Agent 10.0 or later for AES encryption

    Disk space

    450 MB for PATROL Agent for UNIX

    Without components and KMs

    120 MB for PATROL KM for UNIX

    NA

    250 MB for Perform Agent and Perform Data CollectorNA

    Installing into a UNIX environment without a browser

    You must launch the installation utility from the command line and use the -serveronlycommandline option.

    See either To Install Using the Default Installation Type or To Install Using the Custom Installation Type.

    Network

    TCP/IP network communications must be available

    NA

    Ports

    If you are installing an agent or console with PATROL KM for UNIX, you must specify the port number to connect to all the agent computers.

    The default port number for the PATROL Agent is 3181.

    Random access memory (RAM)

    32 MB for PATROL Agent


    NA

    PATROL Perform Collector

    • 11.5
    • 10.7
    • Version 11.5 (supported for PATROL for UNIX and Linux 9.13.20.05)
    • Version 10.7 (supported upto PATROL for UNIX and Linux 9.13.20.04)

    Note: When upgrading the KM, you must select the Perform Agent option on the Select Products and Components to Install screen, if you have installed Perform Agent with PATROL for UNIX and Linux.

    Security levels

    See PATROL Security Levels

    The PATROL Security Level is set during the installation of the PATROL infrastructure components. If your product contains the PATROL Agent, you have an opportunity to select the security level. Make sure that the level that you select/accept is compatible with the rest of your enterprise's PATROL installation. Knowledge Modules (KM) inherit the security level. Products that consist of only KMs do not provide an opportunity to change the security level during installation. Do not use Security level 3 or higher if you are be using Enterprise Configuration or the PATROL Advisor. These security levels require passwords to be entered every time the host is accessed.

    Accounts

    Dedicated PATROL account

    See Accounts for information about user account requirements.

    Accounts

    You must create a dedicated user account before PATROL is installed. Use this account as your PATROL default account. The PATROL account must conform to the following guidelines:

    Resource

    Requirements

    Account file customizations

    The user account .login, .profile, .cshrc, and .kshrc files should not contain any customizations such as aliases or nondefault prompts.

    Directory permissions

    The user account must have permission to create directories and write the installation logs to the $HOME and /tmp directories on the computer where you are installing products.

    Filesystems

    (recommended) Install PATROL on local partitions. If PATROL is installed on NFS-mounted partitions, the root account must have root access permissions on the NFS server.

    IBM AIX computers

    On AIX computers, the PATROL installation account must be a member of the adm group.

    Root account

    Do not use the root account to install PATROL for UNIX and Linux; this could create security risks. The account must have access to a root account on the computer where PATROL will be installed.

    Setuid root permissions

    See Components that RequiresetuidPermissions for information about PATROL KM for UNIX components that need setuid root access.

    Umask setting

    Ensure that the mask setting for the installation account is set to 022.

    Note

    BMC products are certified for use on supported operating system versions. BMC does not explicitly test for OS patches/updates that are released after a BMC product is released.

    BMC products should work fine with minor updates to these supported operating systems. For assistance, please contact BMC Customer Support.

    Supported operating systems: PATROL for UNIX and Linux 9.13.20

     Click here to expand...

    The following table lists the operating systems supported by version 9.13.20 of the PATROL for UNIX and Linux. These operating systems are supported in Simplified Chinese, Traditional Chinese, Korean, Japanese, French, and German languages unless otherwise specified.

    Note

    • You can monitor all the operating systems listed in the following table as a remote host.
    • When HP-UX computers with the older versions of OpenSSH are added as remote hosts, they might be disconnected frequently because of OpenSSH older version. To avoid this, upgrade to the version 5.3 of OpenSSH.

    Supported operating system

    Comments

    HP-UX 11i 3 (B11.31), 64-bit, Itanium 2

    Install the C++ runtime patch (PHSS_24627) on the HP-UX 11i platforms.

    IBM® AIX® 7.2, 64-bit hardware, 64-bit kernel, 64-bit ABI

    • BMC recommends that you use technology level TL02 to get WPAR resource utilization data on the AIX 6.1 operating systems.
    • IBM POWER5®, POWER6®, POWER7®, and POWER8® are supported systems.

    IBM® AIX® 7.1, 64-bit hardware, 64-bit kernel, 64-bit ABI

    IBM AIX 6.1, 64-bit hardware, 64-bit kernel, 64-bit ABI

    Oracle® Solaris 10.x, x86, x86_64, SPARC

    • The 9.13.20 release of the PATROL KM for UNIX product supports Solaris 10 through update 11. 
    • Oracle Solaris is supported till version 11.3

    Note: BMC Performance Assurance collector is not supported on Solaris non-global zones.

    Oracle® Solaris 11.x, x86, x86_64, SPARC

    Red Hat Enterprise Linux 7.x, x86_64, PPC64 LE, IBM® zSeries®

    • Red Hat Enterprise Linux 7.x is supported up to 7.6. Red Hat Enterprise Linux 7.x is not supported on Itanium platforms.
    • Red Hat Enterprise Linux 6.x is supported up to version 6.10. Red Hat Enterprise Linux 6.x is not supported on Itanium platforms.
    • Red Hat Enterprise Linux 6.x (IBM POWER platform) is supported for remote monitoring only.

    Note

    • Monitoring of the following operating systems is supported only by the BMC PATROL Script Language (PSL) data collection method. 
      • Red Hat Enterprise Linux 7.5, x86_64, s390x, PPCLE
      • Red Hat Enterprise Linux 7.6, x86_64, s390x, PPCLE  
    • Data collection by BMC PATROL Perform collector is not supported inside KVM guests.

    If any of these libraries are missing, you should install their respective RPM packages.

    • The zSeries system is not supported in Simplified Chinese, Traditional Chinese, Korean, Japanese, French, and German languages. 
    • x86 refers to Intel PII, PIII, P4, and Xeon 32-bit processor systems. 
    • x86-64 refers to Opteron (AMD 64) and Intel EM64T systems that support 64-bit libraries and executable.
    • 32-bit runtime environments are required onx86-64operating system.
    Red Hat Enterprise Linux 6.x, x86, x86_64, IBM® zSeries®

    SUSE Linux Enterprise Server 12.x, x86_64, IBM® zSeries®, PPC64LE

    • This operating system is not supported in CTJKFG.
    • x86 refers to Intel PII, PIII, P4, and Xeon 32-bit processor systems.
    • x86-64 refers to Opteron (AMD 64) and Intel EM64T systems that support 64-bit libraries and executable. 
    • Service Pack 4 for version 11 supports all the variations of the hardware except IBM POWER.
    • SUSE Linux Enterprise Server 11 (IBM POWER platform) is supported up to Service Pack 4 (applicable only for remote monitoring).
    • Monitoring of SUSE LINUX Enterprise Server SUSE 12 zSeries® is supported only by the BMC PATROL Script Language (PSL) data collection method. 
    • Therefore, BMC recommends not installing BMC PATROL Perform Data Collector while installing BMC PATROL solution for UNIX and Linux on SUSE LINUX Enterprise Server. 
      Clear the Perform Data Collector check box in the Product Selection list on the Select Products and Components to Install page. 
      If you install BMC PATROL Perform Data Collector, you must manually switch to the PSL method. To switch to the PSL method, in the PATROL console, right-click UNIX_OS and select Knowledge Module Admin > Toggle PSL/DCM Collection.
    • SUSE Linux Enterprise Server 12.x, x86-64 is supported up to Service Pack 3
    • SUSE Linux Enterprise Server 12.x (IBM POWER 8 little endian) is supported up to Service Pack 3
    • SUSE Linux Enterprise Server 12.x, IBM® zSeries® is supported up to Service Pack 3

    Note

    Monitoring of SUSE 11 SP4, x86_64 is supported only by the BMC PATROL Script Language (PSL) data collection method. 

    SUSE Linux Enterprise Server 11, PPC64
    SUSE Linux Enterprise Server 11, x86
    SUSE Linux Enterprise Server 11, x86_64
    SUSE Linux Enterprise Server 11, Itanium
    SUSE Linux Enterprise Server 11, zSeries®, x86_64

    Oracle Enterprise Linux 7.x, x86_64

    • x86 refers to Intel PII, PIII, P4, and Xeon 32-bit processor systems.
    • x86-64 refers to Opteron (AMD 64) and Intel EM64T systems that support 64-bit libraries and executable.
    • 32-bit runtime environments are required on x86-­64 operating system. 
    • Oracle Enterprise Linux 6.x is supported up to version 6.9
    • Oracle Enterprise Linux 7.x is supported up to version 7.5. Oracle Enterprise Linux 7.5 is supported with the following kernel packages:

      • Red Hat Compatible Kernel (kernel-3.10.0-862.el7) for x86-64

      • Unbreakable Enterprise Kernel (UEK) Release 4 (kernel-uek-4.1.12-112.16.4.el7uek) for x86-64
    Oracle Enterprise Linux 6.x, x86, x86_64

    CentOS 7.x, x86_64

    • Clear the Perform Data Collector check box in the Product Selection list on the Select Products and Components to Install page. 
    • If you install BMC PATROL Perform Data Collector, you must manually switch to the PSL method. To switch to the PSL method, in the PATROL console, right-click UNIX_OS and select Knowledge Module Admin > Toggle PSL/DCM Collection.
    • CentOS 6.x is supported up to version 6.9
    • CentOS 7.x is supported up to version 7.6

    Note

    Monitoring of the following operating systems is supported only by the BMC PATROL Script Language (PSL) data collection method:

    • CentOS 7.5, x86_64
    • CentOS 7.6, x86_64
    CentOS 6.x, x86, x86_64

    Debian 9.5, 9.4, 9.1, x86_64

    • Monitoring of all Debian platforms is supported only by the BMC PATROL Script Language (PSL) data collection method. 
    • Therefore, BMC recommends not installing BMC PATROL Perform Data Collector while installing BMC PATROL solution for UNIX and Linux on Debian.
    • Clear the Perform Data Collector check box in the Product Selection list on the Select Products and Components to Install page.
    • If you install BMC PATROL Perform Data Collector, you must manually switch to the PSL method. To switch to the PSL method, in the PATROL console, right-click UNIX_OS and select Knowledge Module Admin >Toggle PSL/DCM Collection.
    • Debian 9 codename is stretch
    • Debian 8 codename is jessie
    • Debian 7 codename is wheezy
    • Debian 6 codename is squeeze
    Debian 8.11, 8.10, 8.9, 8.8, 8.6, 8.5, 8.4, 8.3, 8.2, x86_64
    Debian 7.9, 7.7, 7.6, x86_64
    Debian 6.0.7 (squeeze), x86_64
    Ubuntu 16.04, LTS, x86_64
    • Ubuntu 14.4 and 16.04 are supported in both DCM and PSL mode.



    Ubuntu 14.4, LTS, (x86, x86_64)

    Supported operating systems: PATROL for UNIX and Linux 9.13.00

    The following table lists the operating systems supported by version 9.13.00 of the PATROL for UNIX and Linux. These operating systems are supported in Simplified Chinese, Traditional Chinese, Korean, Japanese, French, and German languages unless otherwise specified.

     Click to expand: PATROL for UNIX and Linux 9.13.00 supported operating systems

    Note

    • You can monitor all the operating systems listed in the following table as a remote host.
    • When HP-UX computers with the older versions of OpenSSH are added as remote hosts, they might be disconnected frequently because of OpenSSH older version. To avoid this, upgrade to the version 5.3 of OpenSSH.

    Supported operating system

    Comments

    HP-UX 11i 3 (B11.31), 64-bit, Itanium 2

    Install the C++ runtime patch (PHSS_24627) on the HP-UX 11i platforms.

    IBM® AIX® 7.2, 64-bit hardware, 64-bit kernel, 64-bit ABI

    • BMC recommends that you use technology level TL02 to get WPAR resource utilization data on the AIX 6.1 operating systems.
    • IBM POWER4®, POWER5®, POWER6®, POWER7®, and POWER8® are supported systems.
    • Monitoring of IBM® AIX® 7.2 operating system is supported only by the BMC PATROL Script Language (PSL) data collection method with patch 05 (9.13.00.05).

    IBM® AIX® 7.1, 64-bit hardware, 64-bit kernel, 64-bit ABI

    IBM AIX 6.1, 64-bit hardware, 64-bit kernel, 64-bit ABI

    Oracle Solaris 10 U11

    • The current release of the BMC PATROL KM for UNIX product supports Solaris 10 through update 11. 
    • Oracle Solaris is supported till version 11.3
    • Monitoring of Oracle Solaris 10 U11 operating system is supported only by the BMC PATROL Script Language (PSL) data collection method. 
    Oracle Solaris 11.3, x86, x86-64, 64-bit, SPARC
    Oracle Solaris 11.2, x86, x86-64, 64-bit, SPARC
    Oracle® Solaris 11, x86, x86-64, 64-bit, SPARC
    Oracle® Solaris 10, x86, x86-64, 64-bit, SPARC

    Red Hat Enterprise Linux 7.2, PPC64 LE

    If any of these libraries are missing, you should install their respective RPM packages.

    • The zSeries system is not supported in Simplified Chinese, Traditional Chinese, Korean, Japanese, French, and German languages. 
    • x86 refers to Intel PII, PIII, P4, and Xeon 32-bit processor systems. 
    • x86-64 refers to Opteron (AMD 64) and Intel EM64T systems that support 64-bit libraries and executable.
    • 32-bit runtime environments are required onx86-64operating system.
    • Red Hat Enterprise Linux 5.x is supported from version 5.4 to 5.11. Red Hat Enterprise Linux 5.11 is not supported on Itanium platforms.
    • Red Hat Enterprise Linux 6.x is supported up to version 6.8. Red Hat Enterprise Linux 6.x is not supported on Itanium platforms.
    • Red Hat Enterprise Linux 6.x and 7.x (IBM POWER platform) are supported for remote monitoring only.
    • Red Hat Enterprise Linux 7.x is supported up to 7.3. Red Hat Enterprise Linux 7.x is not supported on Itanium platforms.
    • Monitoring of Red Hat Enterprise Linux 7.3, 6.7operatingsystemsaresupportedonly by the BMC PATROL Script Language (PSL) data collection method. 
    Red Hat Enterprise Linux 7.3, x86-64
    Red Hat Enterprise Linux 7.2, x86-64
    Red Hat Enterprise Linux 7.1, x86-64

    Red Hat Enterprise Linux 7, x86-64, IBM® zSeries®

    Red Hat Enterprise Linux 6.x, x86

    Red Hat Enterprise Linux 6.x, x86-64

    Red Hat Enterprise Linux 6.x IBM® zSeries®, 64-bit

    Red Hat Enterprise Linux 5.x, x86

    Red Hat Enterprise Linux 5.x, x86-64

    Red Hat Enterprise Linux 5.x, Itanium

    Red Hat Enterprise Linux 5.x, IBM® zSeries®, 64-bit

    SUSE Linux Enterprise Server 12.x, x86-64, IBM® zSeries®

    • This operating system is not supported in CTJKFG.
    • x86 refers to Intel PII, PIII, P4, and Xeon 32-bit processor systems.
    • x86-64 refers to Opteron (AMD 64) and Intel EM64T systems that support 64-bit libraries and executable. 
    • Service Pack 4 for version 10 supports all the variations of the hardware. 
    • Service Pack 4 for version 11 supports all the variations of the hardware except IBM POWER.
    • SUSE Linux Enterprise Server 11 (IBM POWER platform) is supported up to Service Pack 4 (applicable only for remote monitoring).
    • Monitoring of SUSE LINUX Enterprise Server 12 zSeries® is supported only by the BMC PATROL Script Language (PSL) data collection method. 
      Therefore, BMC recommends not installing BMC PATROL Perform Data Collector while installing BMC PATROL solution for UNIX and Linux on SUSE LINUX Enterprise Server. 
      Clear the Perform Data Collector check box in the Product Selection list on the Select Products and Components to Install page. 
      If you install BMC PATROL Perform Data Collector, you must manually switch to the PSL method. To switch to the PSL method, in the PATROL console, right-click UNIX_OS and select Knowledge Module Admin > Toggle PSL/DCM Collection.
    • Monitoring of SUSE Linux Enterprise Server 12.x operating system is supported only by the BMC PATROL Script Language (PSL) data collection method.  
    • SUSE Linux Enterprise Server 12.x, x86-64 is supported up to Service Pack 2
    • SUSE Linux Enterprise Server 12.x, IBM® zSeries® is supported up to Service Pack 1
    SUSE Linux Enterprise Server 11, PPC64
    SUSE Linux Enterprise Server 11, x86
    SUSE Linux Enterprise Server 11, x86-64
    SUSE Linux Enterprise Server 11, Itanium
    SUSE Linux Enterprise Server 11, zSeries®, 64-bit

    SUSE Linux Enterprise Server 10, x86

    SUSE Linux Enterprise Server 10, x86-64

    SUSE Linux Enterprise Server 10, zSeries®, 64-bit

    SUSE Linux Enterprise Server 10, Itanium

    Oracle Enterprise Linux 7.x, x86-64

    • x86 refers to Intel PII, PIII, P4, and Xeon 32-bit processor systems.
    • x86-64 refers to Opteron (AMD 64) and Intel EM64T systems that support 64-bit libraries and executable.
    • 32-bit runtime environments are required on x86-­64 operating system. 
    • Oracle Enterprise Linux 5.x is supported up to version 5.11
    • Oracle Enterprise Linux 6.x is supported up to version 6.8
    • Oracle Enterprise Linux 7.x is supported up to version 7.3
    • Monitoring of Oracle Enterprise Linux 5.11 and 7.3 operating systems are supported only by the BMC PATROL Script Language (PSL) data collection method. 
    Oracle Enterprise Linux 6.x, x86, x86-64

    Oracle Enterprise Linux 5.x, x86-64

    CentOS 7.x (x86-64)

    • Monitoring of CentOS 5.x, 6.x, 7.x is supported only by the BMC PATROL Script Language (PSL) data collection method. 
    • Therefore, BMC recommends not installing BMC PATROL Perform Data Collector while installing BMC PATROL solution for UNIX and Linux on CentOS. 
    • Clear the Perform Data Collector check box in the Product Selection list on the Select Products and Components to Install page. 
    • If you install BMC PATROL Perform Data Collector, you must manually switch to the PSL method. To switch to the PSL method, in the PATROL console, right-click UNIX_OS and select Knowledge Module Admin => Toggle PSL/DCM Collection.
    • CentOS 5.x is supported up to version 5.11
    • CentOS 6.x is supported up to version 6.8
    CentOS 6.x (x86, x86-64)
    CentOS 5.x (x86, x86-64)

    Debian 8.6.00 (jessie), x86-64

    • Monitoring of Debian 6.0.7, 7.6.0, 7.7.0, 7.9.00, 8.2.00, 8.3.00, 8.4.00, and 8.6.00 are supported only by the BMC PATROL Script Language (PSL) data collection method. 
    • Therefore, BMC recommends not installing BMC PATROL Perform Data Collector while installing BMC PATROL solution for UNIX and Linux on Debian. 
    • Clear the Perform Data Collector check box in the Product Selection list on the Select Products and Components to Install page. 
    • If you install BMC PATROL Perform Data Collector, you must manually switch to the PSL method. To switch to the PSL method, in the PATROL console, right-click UNIX_OS and select Knowledge Module Admin>Toggle PSL/DCM Collection.

     
    Debian 8.5.00 (jessie), x86-64
    Debian 8.4.00 (jessie), x86-64
    Debian 8.3.00 (jessie), x86-64
    Debian 8.2.00 (jessie), x86-64
    Debian 7.9.00 (wheezy), x86-64
    Debian 7.7.0 (wheezy), x86-64
    Debian 7.6.0 (wheezy), x86-64
    Debian 6.0.7 (squeeze), x86-64
    Ubuntu 16.04, LTS, (x86-64)
    • Ubuntu 15.04, and 15.10 are supported only in remote monitoring mode.
    • Monitoring of Ubuntu 14.4 LTS

    Note

    PATROL for UNIX and Linux supports Ubuntu 16.04 platform from v9.13.10 onwards.

    Ubuntu 15.10, LTS, (x86, x86-64)
    Ubuntu 15.04, LTS, (x86, x86-64)

    Ubuntu 14.4, LTS, (x86, x86-64)



    Notes

    • PATROL for UNIX and Linux 9.13.00 is packaged with Perform Collector (DCM mode) 9.5. Perform Collector 9.5 is no longer supported. BMC recommends you to upgrade to the latest version of PATROL for UNIX and Linux.
    • Before you install PATROL for UNIX and Linux on a 64-bit Linux operating system, you must check and install the compat-libstdc++-33-3.2.3-61.rpm package or the latest version of the compat-libstdc++-*.rpm package that contains the library version, libstdc++.so.5. These packages are required only for DCM mode data collection.
      BMC PATROL for UNIX and Linux supports monitoring of ESX servers as remote hosts. VMware does not recommend installing any software on the service console. Therefore, BMC recommends that you use the remote monitoring functionality of PATROL for UNIX and Linux 9.13.00. 
      • On 64-bit Linux platform, the following message is displayed after the installation process is complete. Ignore this message. ignored: cfg_sec_prms: error while loading shared libraries: libaudit.so.0: cannot open shared object file: No such file or directory
      • Before you install PATROL for UNIX and Linux on a 64-bit Debian operating system, you must check and install the following components: libstdc++5, libaio1, libsdl-mixer1.2, libsdl-net1.2, libsdl-ttf2.0-0, xaw3dg, libmikmod2, and oss-compat. To install, run the following command: sudo apt-get -f install libstdc++5 libaio1 libsdl-mixer1.2  libsdl-net1.2  libsdl-ttf2.0-0 xaw3dg libmikmod2 oss-compat
      • On platforms where DCM is not supported, you must add PATROL Agent configuration variable /RunDCM=0 to avoid CollectorStatus ALARM.

    • No labels

    12 Comments

    1.  

      1.  

        1.  

    2.  

    3.  

    4. For OEL 7 and CentOS 7 please change supported version from 7.60 to 7.6

    5.  

    6.  

    7.  

      1.  

    8.  

      1.