Component BMC product service pack and patch levels

This topic shows the service pack and patch levels for the products in the BMC Cloud Lifecycle Management solution. To download the latest patches, visit the BMC Electronic Product Distribution website. Contact BMC Software Customer Support to obtain any hotfixes.

For a list of supported platforms for the BMC Cloud Lifecycle Management solution, use the BMC Solution and Product Availability and Compatibility Utility available on the BMC Support site at http://www.bmc.com/support.

Installed component product versions


Note

Refer to Required 4.6 hotfixes if you need additional capabilities that are included in the product after the release of 4.6.00.

Required products

Version in 4.6 installer

BMC Atrium Core

 8.1.01

BMC Atrium Core Web Registry

 8.1.01

BMC Atrium Orchestrator Content
(cloud-specific content)

4.5.00 (20.14.02)

BMC Atrium Orchestrator Platform, including:

  • BMC Atrium Orchestrator – Configuration Distribution Peer
  • BMC Atrium Orchestrator – Configuration Distribution Peer (High Availability)
7.6.03

BMC Network Automation, including:

  • (Optional) BMC Network Automation – Device Agent

8.7.00  

BMC Server Automation, including:

  • BMC Server Automation – Application Server and Console
  • BMC Server Automation – Virtual Center Agent (installed manually)
  • (Optional) BMC Server Automation – PXE Server
  • (Optional) BMC Server Automation – File Server

8.7.00.001

BMC Remedy Action Request System

8.1.01

BMC Remedy Mid Tier

8.1.02.001+

Hotfix#201512021621

BMC Remedy Service Request Management

8.1.01

BMC Cloud Lifecycle Management, including:

  • Cloud Database Extensions
  • Cloud Platform Manager
  • Cloud Portal AR Extensions
4.6.00
Back to top


Required hotfixes for BMC Cloud Lifecycle Management


Required 4.6.07.001 hotfixes

Log on to the BMC Support Central website with your credentials. Search for the article number from  knowledge base or simply click the URL after login to the BMC Support Central\Resource\knowledge base.

Apply the following hotfixes after you install or upgrade version 4.6.07.001:

  • 000169234: This hotfix is required if you want to disable the weak ciphers to ensure secure configuration while using TLS configuration.
  • 000169232: This hotfix is required if you receive Unable to load quota details error message when you request a new service in Cloud End User Portal.

Back to top

Required 4.6.06 hotfixes

Log on to the BMC Support Central website with your credentials. Search for the article number from  knowledge base or simply click the URL after login to the BMC Support Central\Resource\knowledge base.

Apply the following hotfixes after you install or upgrade version 4.6.06:

  • 000100716: This hotfix is required if BMC Network Automation 8.7 is deployed in your environment.
  • 000142444: This hotfix is required if Cisco ACI is deployed in your environment.

  • 000146197: This hotfix is required if BMC TrueSight Capacity Optimization (BCO) 11.0 is deployed in your environment.

  • 000156620: This hotfix is required if BMC Database Automation 8.9.02 is deployed in your environment.

Back to top

Required 4.6.05 hotfixes

Log on to the BMC Support Central website with your credentials. Search for the article number from  knowledge base or simply click the URL after login to the BMC Support Central\Resource\knowledge base.

Apply the following hotfixes after you install or upgrade version 4.6.05:

  • 000100716: This hotfix is required if BMC Network Automation 8.7 is deployed in your environment.

  • 000131903: This hotfix is required if BMC Network Automation 8.9 is deployed in your environment.
  • 000142444: This hotfix is required if Cisco ACI is deployed in your environment.

Back to top

Required 4.6.04 hotfixes

Log on to the BMC Support Central website with your credentials. Search for the article number from  knowledge base or simply click the URL after login to the BMC Support Central\Resource\knowledge base.

Apply the following hotfixes after you install or upgrade version 4.6.04:

  • 000100716: This hotfix is required if BMC Network Automation 8.7 is deployed in your environment.

  • 000113716: This hotfix is required if BMC Network Automation 8.8 is deployed in your environment.

  • 000120297: This hotfix is required if BMC TrueSight Capacity Optimization (BCO) 10.5 is deployed in your environment.

Back to top

Required 4.6.03 hotfixes

Log on to the BMC Support Central website with your credentials. Search for the article number from  knowledge base or simply click the URL after login to the BMC Support Central\Resource\knowledge base.

Apply the following hotfixes after you install or upgrade version 4.6.03:

  • 000113706: This hotfix is required if MyIT 3.1 is deployed in your environment.

  • 000100716: This hotfix is required if BMC Network Automation 8.7 is deployed in your environment.

  • 000113716: This hotfix is required if BMC Network Automation 8.8 is deployed in your environment.

Back to top

Required 4.6.00 hotfixes

Log on to the BMC Support Central website with your credentials. Search for the article number from  knowledge base or simply click the URL after login to the BMC Support Central\Resource\knowledge base.


Apply the following hotfixes after you install or upgrade version 4.6.00:

  • 000110488: This hotfix provides missing files necessary for using a currency other than USD.
  • 000100373: This hotfix is required if you have BMC TrueSight Capacity Optimization deployed in your environment.
  • 000113716: This hotfix is required for BMC Network Automation

Back to top

Certified versions for compatible products

This section lists the versions of products officially certified by BMC Software to work with the required BMC Cloud Lifecycle Management components. 

Product

Version 4.6Version 4.6.03Version 4.6.04Version 4.6.05Version 4.6.06Version 4.6.07Version 4.6.07.001Version 4.6.07.002Version 4.6.07.003
BMC Server Automation/ TrueSight Server Automation8.8.00

8.7.00.002

8.8.00

8.7.00.002

8.8.00

8.9.00

8.7.00.002

8.9.00

8.7.00.002

8.9.00

BMC Cloud Lifecycle Management 8.9.01+Hotfix from Knowledge Article 000142444

8.9.02

8.9.03

8.9.03

8.9.04

8.9.04.001

8.9.04.001

BMC Network Automation/ TrueSight Network Automation
  • 8.7.00 + HF27 (required for VMware vSphere to configure the VLAN on the port group of the dvSwitch with the Deploy to Active action)
  • 8.7.00 + HF 31
  • 8.8.00.000  + HF4

8.7.00 + HF31

8.8.00 + HF04

8.7.00 + HF31

8.8.00 + HF04

8.7.00 + HF31

8.9.00 + HF15

8.7.00 + HF31

8.9.00 + HF15

8.9.02

8.9.03

8.9.04

8.9.04.001

8.9.04.001

BMC Atrium Orchestrator / TrueSight Orchestration Platform7.8.02

7.8.02

7.9.00

7.8.02

7.9.00

7.9.00

8.0

7.9.00

8.1

8.1

8.2

8.1

8.2

8.1

8.2

TrueSight Capacity Optimization

10.310.510.510.711.0 + Knowledge Article 00014619711.3.0111.3.0111.3.0111.3.01
BMC Database Automation (BDA)

8.7.00 Patch 3

8.7.00.003

8.8.00 Patch 1 + BMC Cloud Lifecycle Management 4.6.03 + hotfix from Knowledge Article 000119229

8.7.00.003

8.8.00 Patch 1

8.9.00 + BMC Cloud Lifecycle Management 4.6.04 + Hotfix from Knowledge Article 000128785 + Hotfix from Knowledge Article 000128786

8.9

8.9.00

8.9.02 + Knowledge Article 000156620

8.9.03

8.9.03

8.9.03

8.9.03

BMC Remedy Action Request System -8.1.02 - -----
BMC Remedy Change Management8.1.018.1.018.1.01 9.09.09.19.19.19.1
BMC MyIT

2.6
3.0.01 + zip file from Knowledge Article 000102255

3.1 + HF03232016

3.2

3.33.3.0218.05.0018.11.0018.11.0019.08.00
BMC TrueSight Operations Management/BMC TrueSight Infrastructure Management10.010.010.010.711.011.3.01---

Related topics

Base product versions and compatibility for upgrades (when you upgrade BMC Cloud Lifecycle Management) 

 


 Back to top

Was this page helpful? Yes No Submitting... Thank you

Comments