Service Pack 1: 3.5.01

This service pack is released to enable compatibility between BMC Service Resolution 3.5.00 and BMC ProactiveNet/BMC TrueSight product versions. 

The following topics are provided:

Before you begin

Installation overview

Install or enable BMC Service Resolution 3.5 Service Pack 1 features depending upon the version of the event management system that you are using.

 If you are usingThen you need to
BMC TrueSight Infrastructure Management version 10.5 and later
Enable BMC Service Resolution features without installing it.
BMC TrueSight Infrastructure Management 10.0.500 and BMC TrueSight Presentation Server 10.1.0

Notes:

- The BMC Service Resolution 3.5 Service Pack 1 installer is a full installer package and need not be installed on top of BMC Service Resolution 3.5.

- Ensure that the outage entry is correct in the .load file located in the BMC_ProactiveNet_HOME/server/etc/<cellName>/kb/rules. See Troubleshooting outage record creation.

BMC ProactiveNet 9.5 Service Pack 2 (OR) BMC ProactiveNet 9.6 Fix Pack 2

Install BMC Service Resolution for BMC ProactiveNet or Infrastructure Management

Note: The BMC Service Resolution 3.5 Service Pack 1 installer is a full installer package and need not be installed on top of BMC Service Resolution 3.5.

Postinstallation tasks

  1. Perform the post installation procedures.
  2. Integrate BMC TrueSight Infrastructure Management with BMC Remedy ITSM.
  3. Validate the integration.
Was this page helpful? Yes No Submitting... Thank you

Comments

  1. Hutson Meeks

    Thanks

    Sep 30, 2016 08:38
  2. Jonathan Macey

    How can it be stated that there is no need to install BSR 3.5 SP1, only to enable it, if using TSIM 10.5 and above?

    Surely whether BSR will be at v3.5 SP1 or not is unrelated to the TSIM version, but the ITSM version being used or whether BSR v3.5 SP1 has been specifically installed or not?

    Thanks

    Oct 08, 2018 06:01