TrueSight console browser requirements and compatibility


This topic presents browser requirements for the TrueSight console:



Component

Requirement

Supported resolution

1280*1024

Supported browsers

  • Microsoft Internet Explorer version 11
  • Mozilla Firefox
  • Google Chrome
  • Safari

  • HARMAN

Recommendation: For better product performance, BMC recommends you to use Google Chrome or Mozilla Firefox.

Adobe Flash Player

Version 10.0.x or later (for the operator console)

Java

Version 11.3.01

  • Oracle JRE 1.8.0, build 152 (bundled)
  • Azul JRE 1.8.0, build 202 with the Azul 8 patch for 11.3.01
    For more information about the patch, see Technical bulletin — Announcing Azul 8 Java support for TrueSight Operations Management 11.3.01.

Version 11.3.02

  • Oracle JRE 1.8.0, build 152 (bundled with 11.3.01)

  • Azul JRE 1.8.0, build 202

Version 11.3.03

  • Oracle JRE 1.8.0, build 152 (bundled with 11.3.01)

  • Azul JRE 1.8.0, build 232

Was this page helpful? Yes No Submitting... Thank you

Comments