System requirements

This topic lists the minimum requirements and supported resources for the PATROL for Light Weight Protocols product. Before installing PATROL for Light Weight Protocols, verify that the target computer meets the installation requirements listed in the following table.

Note

To get complete compatibility information for PATROL for Light Weight Protocols, use the BMC Solution and Product Availability and Compatibility Utility on the Product Availability and Compatibility page.

Support for third-party products

To receive full support for a BMC product, you must have that product installed in a supported environment, as specified in the BMC product documentation. If a third-party vendor cancels support for one of its products (such as an operating system or subsystem), and that third-party product integrates or interacts with the BMC product you have licensed, you must upgrade to a supported version of that third-party product before BMC Customer Support can provide you with support for the affected BMC product. For further information, view BMC's product support policy.

Related topics

Supported operating systems 

Operating systemComments
  • Microsoft Windows Server 2019, x86-64
  • Microsoft Windows Server 2019 Core, x86-64
  • Microsoft Windows Server 2016, 64-bit
  • Microsoft Windows Server 2012, R2 64-bit
  • Microsoft Windows Server 2012, 64-bit

  • Microsoft Windows Server 2008, R2 64-bit

  • Microsoft Windows Server 2008, 64-bit

  • Debian 9.5.00 (stretch), x86_64
  • Debian 8.11.00 (jessie), x86_64

  • Red Hat Enterprise Linux 7.x, x86_64, s390x

  • Red Hat Enterprise Linux 6.x, x64

  • Red Hat Enterprise Linux 7.x is supported up to version 7.6
  • Red Hat Enterprise Linux 6.x is supported up to version 6.10
SUSE 12, Sp3, x86_64, IBM® zSeries®
  • Oracle Enterprise Linux 7.4, x86_64
  • Oracle Enterprise Linux 7.5, x86_64
Oracle Enterprise Linux 7.5 is supported with the following kernel packages:
  • Unbreakable Enterprise Kernel (UEK) Release 4 (kernel-uek-4.1.12-112.16.4.el7uek) for x86-64

  • Red Hat Compatible Kernel (kernel-3.10.0-862.el7) for x86-64

  • CentOS 7.4, x86-64
  • CentOS 7.6, x86-64

Ubuntu 18.04, LTS, x86-64


Requirements for installing PATROL for Light Weight Protocols

Resource
Minimum requirements
BMC TrueSight Presentation Server
  • 11.3.00

  • 11.0.00

  • 10.7.00

  • 10.5.00

  • 10.1.00

  • 10.0.00

BMC PATROL products
  • PATROL Agent

    • 10.0.00

    • 10.7.00

    • 11.0.00

    • 11.3.00

  • PATROL Installation Utility

    • 10.5.00

    • 10.7.00

    • 11.0.00

    • 11.3.00

Java Runtime Environment (JRE)

Supports any of the following Java versions:

  • Oracle Java 8
  • OpenJDK 8

Note: For the latest announcement on BMC’s Java Support policies for TrueSight monitoring solutions, see Java support for TrueSight monitoring solutions


Was this page helpful? Yes No Submitting... Thank you

Comments