System requirements

Before installing the product, verify that the target computers meet the requirements listed in the following table. This section provides release-specific information about requirements and supported resources for the PATROL for Oracle Enterprise Database product.

To obtain complete compatibility information for PATROL for Oracle Enterprise Database, access the  BMC Solution and Product Availability and Compatibility Utility.

Related topics

Support for third-party products

To receive full support for a BMC product, you must have that product installed in a supported environment, as specified in the BMC product documentation. If a third-party vendor cancels support for one of its products (such as an operating system or subsystem), and that third-party product integrates or interacts with the BMC product you have licensed, you must upgrade to a supported version of that third-party product before BMC Customer Support can provide you with support for the affected BMC product. For further information, view BMC's product support policy.

 This table lists the supported resources for the PATROL for Oracle Enterprise Database product.

ResourceResourceComments
PATROL products
  • PATROL Agent 11.0.00 and 11.3.00
  • PATROL Installation Utility 11.0.00 and 11.3.00

Oracle database version
  • 18c
  • 12cR1
  • 12cR2
  • 11gR2
  • Provides tolerance support for Oracle Database 18c. It does not supports new feature available in Oracle Database 18c.
  • BMC recommends to use the latest Oracle Database JDBC driver (ojdbc7.jar) and to use the latest security fix available for the monitored Oracle Database.
    Default driver path:

/Patrol3/koekm/lib/ojdbc7.jar

TrueSight Operations Management

  • 11.3.00
  • 11.0.00

Operating system
  • Microsoft Windows Server 2008, R2 64-bit
  • Microsoft Windows Server 2012, 64-bit
  • Microsoft Windows Server 2012, R2 64-bit
  • Microsoft Windows Server 2016, 64-bit

  • Red Hat Enterprise Linux 7.x, x86_64
  • Red Hat Enterprise Linux 6.x, x64
Red Hat Enterprise Linux 7.x is supported up to version 7.6
Java Runtime Environment (JRE)

Supports any of the following Java versions:

  • Oracle Java 8
  • OpenJDK 8

Note: For the latest announcement on BMC’s Java Support policies for TrueSight monitoring solutions, see Java support for TrueSight monitoring solutions



Was this page helpful? Yes No Submitting... Thank you

Comments