Technical bulletins

This section contains information about updates for PATROL for Log Management that are not related to flashes, service packs, or patches.

Announcing support for Red Hat Enterprise Linux 8.0, x86_64 operating system

May 22, 2019

PATROL for Log Management 2.7.30 now supports the Red Hat Enterprise Linux 8.0, x86_64 operating system.

For a list of supported operating systems, see System requirements.


Announcing support for Microsoft Windows Server 2019 operating system

December 19, 2018

PATROL for Log Management 2.7.30 now supports the Microsoft Windows Server 2019 operating system.

For a list of supported operating systems, see System requirements.


Announcing support for CentOS 7.6 operating system

December 17, 2018

PATROL for Log Management 2.7.30 now supports the CentOS 7.6, x86_64 operating system.

For a list of supported operating systems, see System requirements.


Announcing support for Red Hat Enterprise Linux 7.6 operating system

December 10, 2018

PATROL for Log Management 2.7.30 now supports the Red Hat Enterprise Linux 7.6, x86_64 operating system.

For a list of supported operating systems, see System requirements.


Announcing support for Oracle Enterprise Linux 7.5 UEK

October 11, 2018

PATROL for Log Management 2.7.30 now supports Oracle Enterprise Linux 7.5, x86-64 with the Unbreakable Enterprise Kernel (UEK) Release 4 (kernel-uek-4.1.12-112.16.4.el7uek) package.

For a list of supported operating systems, see System requirements.


Announcing support for Debian 8.11 and 9.5 operating systems

July 31, 2018

PATROL for Log Management 2.7.30 now supports the following versions of the Debian operating system:

  • Debian 8.11 (jessie)
  • Debian 9.5 (stretch)

For a list of supported operating systems, see System requirements.


Announcing support for Red Hat Enterprise Linux 6.10 operating system

July 25, 2018

PATROL for Log Management 2.7.30 now supports the Red Hat Enterprise Linux 6.10, x86_64 operating system. 

For a list of supported operating systems, see System requirements.


Announcing support for new operating systems

July 03, 2018

PATROL for Log Management 2.7.30 now supports the following operating systems:

  • Red Hat Enterprise Linux 7.5, PPC8 LE
  • SUSE 11 SP4, x86_64
  • Oracle Enterprise Linux 7.5, x86_64
  • Debian 8.10 and 9.4, x86_64
  • CentOS 7.5, x86_64

For a list of supported operating systems, see System requirements.


Announcing support for Red Hat Enterprise Linux 7.5 operating system

May 14, 2018

PATROL for Log Management 2.7.30 now supports Red Hat Enterprise Linux 7.5 x86_64-bit and s390x. For a list of supported operating systems, see System requirements.


Announcing support for new operating systems

September 29, 2017

PATROL for Log Management 2.7.30 now supports the following operating systems:

  • Red Hat Enterprise Linux 7.4, x86_64
  • Red Hat Enterprise Linux 7.4 PPC8 LE
  • Red Hat Enterprise Linux 7.4 IBM® zSeries®
  • SUSE 12 SP3 x86_64
  • SUSE 12 SP3 PPC8 LE
  • SUSE 12 SP3 IBM® zSeries®
  • Oracle Enterprise Linux 7.4, x86-64
  • Debian 8.9, x86-64
  • Debian 9.1, x86-64
  • CentOS 7.4, x86-64

For a list of supported operating systems, see System requirements.


Support for CentOS 7.3 operating system  

April 13, 2017

PATROL for Log Management 2.7.30 now supports CentOS 7.3, x86-64. For a list of supported operating systems, see System requirements.


Tolerance support for Microsoft Windows Server 2016 

October 27, 2016

PATROL for Log Management now supports Microsoft Windows Server 2016. This support has been provided by using version 2.7.20.01 patch of the PATROL for Log Management KM. This patch is available on the EPD.

The 2.7.20.01 patch contains all of the files that are required for a complete product release. You can install the patch on an existing PATROL for Log Management installation or you can install the product as a fresh installation.

For a list of supported operating systems, see System requirements.



Was this page helpful? Yes No Submitting... Thank you

Comments