System requirements

This section provides release-specific information about requirements and supported resources of the PATROL for Cloud Foundry.

To obtain complete compatibility information for PATROL for Cloud Foundry, access the  BMC Solution and Product Availability and Compatibility Utility. Open link

Support for third-party products

To receive full support for a BMC product, you must have that product installed in a supported environment, as specified in the BMC product documentation. If a third-party vendor cancels support for one of its products (such as an operating system or subsystem), and that third-party product integrates or interacts with the BMC product you have licensed, you must upgrade to a supported version of that third-party product before BMC Customer Support can provide you with support for the affected BMC product. For further information, see BMC's product support policy. Open link

ResourceRequirements
Operating systems (for PATROL Agent only)

Any of the following operating systems:

  • Microsoft Windows Server 2008, x86-64, R2
  • Microsoft Windows Server 2012, x86-64, R2
  • Microsoft Windows Server 2016, x86-64
  • Red Hat Enterprise Linux 6.x, 7.x, x86-64
Supported Cloud Foundry platformPivotal Cloud Foundry
Minimum hardware requirements2 virtual CPU (vCPU), 4 GB RAM, x64 architecture
Java Runtime Environment (JRE)1.8.171 or later
User Account and Authentication (UAA) permissions
Permission nameRequired to
doppler.firehoseMonitor the components
cloud_controller.admin_read_onlyMonitor the applications and events
BMC TrueSight Operations Management
  • BMC TrueSight Operations Management 10.x.xx
  • BMC TrueSight Operations Management 11.0.00
  • BMC TrueSight Operations Management 11.3.00
PATROL products

MultiExcerpt named PA requirement was not found -- Please check the page name and MultiExcerpt name used in the MultiExcerpt-Include macro

Disk space
  • PATROL for Cloud Foundry: 54 MB
  • PATROL Agent components: 137 MB
BrowserThis product uses PATROL Installation Utility 10.0.00 or later, which requires a browser. For a list of supported browsers, see the PATROL Installation Utility online documentation.

Was this page helpful? Yes No Submitting... Thank you

Comments