Performing upgrades from 7.7.x, 7.8.x, and 7.9.00 with ASSO to 7.9.01 with RSSO

This section describes how you can use the GUI installation program to upgrade the BMC Atrium Orchestrator platform components. The GUI installation program provides direct upgrades for the upgrade scenarios described in this section.

Notes

  • BMC Atrium Single Sign-On is not supported for use with BMC Atrium Orchestrator Platform 7.9.01 and later versions.
  • Check the Release notes and notices area for information about service packs, patches, and content versions that are available for BMC Atrium Orchestrator.
  • Complete the steps in Before upgrading
  • Review the information in Preparing for upgrades from 7.7.x, 7.8.x, and 7.9.00 with ASSO to 7.9.01 with RSSO and ensure that you have performed required pre-upgrade steps.
  • If you install an embedded version of Remedy Single Sign-On during the upgrade process, after the upgrade you must complete the steps in Configuring a fail-safe enterprise service bus after upgrade.
  • This upgrade does not support migrating users and groups from Atrium Single Sign-On to Remedy Single Sign-On. You need to recreate your users, groups, and group assignments when Remedy SSO is installed in your environment (see Creating and managing local users and roles in Remedy Single Sign-On).

    • If you are upgrading with the embedded Remedy SSO service, after the upgrade, in Remedy SSO recreate your local users and groups (called roles in Remedy SSO) and assign users to the appropriate roles.
    • If you are upgrading with an external Remedy SSO service, before or after the upgrade, in Remedy SSO recreate your local users and groups (called roles in RRemedy SSO) and assign users to the appropriate roles.

For a list of installation program names that you use to upgrade BMC Atrium Orchestrator platform components, see Performing the installation.

This section includes the following pages:

Related topics

Preparing for upgrades from 7.7.x, 7.8.x, and 7.9.00 with ASSO to 7.9.01 with RSSO

Upgrading silently from 7.7.x, 7.8.x, and 7.9.00 with ASSO to 7.9.01 with RSSO

Troubleshooting the installation

Configuring BMC Atrium Orchestrator to use HTTPS for information about converting from HTTP to HTTPS.