7.9.01.002: Patch 2 for version 7.9.01

This topic contains information about updates in this patch, and provides instructions for downloading and installing the patch.

Note

For complete compatibility information about this BMC Atrium Orchestrator Platform release, see BMC Solution and Product Availability and Compatibility Utility (SPAC requires a Support login). Log in using your support ID, search for BMC Atrium Orchestrator Platform and choose the current release to display compatibility information.

Updates

This patch provides fixes to the following known issues. 

Issue IDDescription
DRAUM-22694

CVE-2016-3092 and CVE-2016-8735 security vulnerabilities occur in the Apache tomcat bundled with BMC Atrium Orchestrator Platform.

DRAUM-20627

REST API response values are displayed in the <value> XML tags even if the input is in the string format.

For example,

{ "name": "output2", "value": "<value>def456</value>" }

Downloading the patch

For download instructions, see Downloading the installation files. You can link to the download files here:  BMC Atrium Orchestrator Platform 7.9.01.002 .

Installing the patch

The process to install any major release, service pack or patch is same. To install the patch, follow the instructions in the Installing topic.

Upgrading to the patch

Important

If your current platform version is earlier than 7.9.01, and you are upgrading to 7.9.01.002, you must first upgrade to 7.9.01 and then upgrade to this patch. 

For more information, see Upgrading.

Related topics