Downloading the installation files

This topic explains how to obtain the files that you need for installation or upgrade from the BMC Electronic Product Distribution (EPD) site.

When to download a service pack or patch

For a fresh installation or an upgrade, check the  release notes to determine the latest update and then download the following:

  • The latest release or the latest service pack (if available)  
    When you perform a fresh installation or upgrade, a service pack installer will install or upgrade the full product. For example, when you install version  9.0.01, it installs version 9.0.00 along with enhancements that were made in 9.0.01 (Service Pack 1).
  • Any patches that are available for the release or service pack
    Patches are not full installers and must be applied over the latest full installation (release or a service pack). You must then apply the latest patch available, for example 9.0.01.001, which would contain the most recent fixes as well as the fixes from the previous patch, Patch 1.
  • Any hotfixes that are available for known issues

If you sign up for  Proactive Notification , you will be notified about new service packs or patches for applying the latest changes, as well as bulletins about critical fixes.

Download links for installation files 

Click a product or component link in the following table to access the EPD website and page that contains the installation files. From the EPD page you can select and download the installation files for your platform. Access to the EPD website requires that you provide your BMC Support credentials, and you must be licensed for the product to access the download page. You might also be prompted to complete the Export Compliance Form.

 

EPD link to product or componentDescription of content

BMC Atrium Single Sign-On


BMC Atrium Single  Sign-On Version 9.0.00 Patch 002

Where to go from here

  • To install BMC Atrium Single Sign-On on the Windows platform, see Prerequisites .
  • To install BMC Atrium Single Sign-On on an external Tomcat server, see Prerequisites

Was this page helpful? Yes No Submitting... Thank you

Comments

  1. Cassie Derrick

    I found it very difficult to find this download.  EPD lists this download as BMC Atrium Shared Components and you have to know somehow to go back 3 versions to find this one that is needed for use with TrueSight Operations Management 10.1.  I'm not sure why this instruction page is even here, it doesn't appear to be at all helpful.

    Dec 15, 2016 02:21
    1. Kamalakannan Srinivasan

      Hi Cassie,

      Thank you for your comment. We now corrected the link and it will take you directly to the related files. Note that you need to have BMC support credentials to access the link.

      Regards,

      Kamal

      Jul 25, 2017 03:16