This documentation supports the 2.0 version of Remedy with Smart IT.

To view the latest version, select the version from the Product version menu.

2.0.00.002: Patch 2 for version 2.0.00

This topic contains information about fixes and updates in this patch, and provides instructions for downloading and installing the patch.

Note

This patch is applicable only if you are upgrading from Smart IT 2.0.00.001: Patch 1 for version 2.0.00.


Updates

Patch 2 for Remedy with Smart IT 2.0.00 includes all of the files needed to update Smart IT 2.0.00. Patch 2 for version 2.0.00 also includes defect fixes. For more information, see Known and corrected issues.

Additionally, the following updates are done in this patch:

  • By using the newly introduced autoTriggerChangeCollisionForCIsUpto configuration parameter, users can limit the number of CIs related to a change request for which automated collision detection is triggered. For more information, see Centralized configuration.
  • MongoDB versions 3.6 and 4.0.9 are the supported versions for Smart IT 2.0.00.002: Patch 2 for version 2.0.00. For the MongoDB upgrading procedure, see Upgrading MongoDB. BMC recommends to upgrade to the latest version of Smart IT. As part of the Smart IT architecture simplification enhancement, starting with Smart IT 18.05, MongoDB installation is not required to support Smart IT social features. 

Downloading the patch

You can download the patch from the EPD . For download instructions, see  Downloading the BMC Digital Workplace and Smart IT installation files .

Installing the patch

Use the BMC Digital Workplace and Smart IT installer contained in this patch when performing the installation instructions in  Installing BMC Digital Workplace and Smart IT .

Note

You need to run the UX patch and the 2.0.00.002 patch installers in order to successfully install the 2.0.00.002 patch.


Was this page helpful? Yes No Submitting... Thank you

Comments