This documentation supports the 18.08 version of Remedy with Smart IT.

To view an earlier version, select the version from the Product version menu.

System requirements for Smart IT

Before you install the product, make sure that your environment meets the hardware and software requirements, as described in BMC Remedy ITSM Suite compatibility matrix .

The table lists the BMC Digital Workplace, Remedy with Smart IT and BMC Remedy ITSM supported combinations for version 18.08:

BMC Digital Workplace Remedy with Smart IT BMC Remedy ITSM Supported
18.08 18.08 18.08 Y
18.05 18.05

18.05

Y
18.05 18.02/2.0.x 18.05 N
18.05 18.02/2.0.x 9.1.SP4 N
18.05 18.02/2.0.x 9.1.SP3- 9.0.x N
18.05 1.6.0x 9.1.SP3- 9.1.00 N
18.02 18.05 18.05 N
18.02 18.05 9.1.x-9.0.x N
18.02 18.02/2.0.x 1805 N
18.02 18.02/2.0.x 9.1.4 - 9.0.x Y
Optional Upgrade from 1.6 to 1802

AR 18.05

CMDB 18.05

ITSM 9.1SP4

Y


This table lists the supported BMC Remedy ITSM versions for each Smart IT version.

Smart IT version

BMC Remedy ITSM version

18.08 18.05 (latest patch) through 18.08
18.05 18.05 (all service packs)
2.0 9.1 (all service packs)
1.6 8.1 (all service packs) through 9.1.04

1.5.01

8.0 (all service packs) through 9.1.04

1.5

8.0 (all service packs) through 9.1.04

1.4

7.6.04 Service pack 2 through 9.1.04

1.3.01

7.6.04 Service pack 2 through 9.1.04

1.3

7.6.04 Service pack 2 through 9.0 (all service packs)

1.2

7.6.04 Service pack 2 through 9.0 (all service packs)

1.1

7.6.04 Service pack 2 through 9.0

1.0.01

7.6.04 Service pack 2 through 9.0

1.0

7.6.04 Service pack 2 through 9.0

Note

The Smart IT universal client is not supported on mobile browsers.

To get complete compatibility information, use the BMC Solution and Product Availability and Compatibility Utility on the Product Availability and Compatibility page.

Was this page helpful? Yes No Submitting... Thank you

Comments

  1. Rudolf Brenner

    Reading this page, Digital Workplace 18.05 should be compatible with Remedy with Smart IT 18.02/2.0.x and BMC Remedy ITSM 9.1.SP4. I’m confused about this information:

    1. Product Availability & Compatibility of Digital Workplace 18.05 shows me Digital Workplace 18.05 is only compatible with Smart IT 18.05 and higher which is in opposition to the information on this page. https://customerapps.bmc.com/spac/o/welcome.html?F700002937=LPBMV.18.05.00

    2. Smart IT 18.02/2.0.x is bundled with Digital Workplace 18.02 and cannot be separated. Nevertheless Digital Workplace 18.05 can be installed and run in parallel to Digital Workplace 18.02?

    3. I checked System requirements of Digital Workplace 18.05, 18.08 and 18.11. All of them shows me all Digital Workplace 18.xx are compatible with BMC Remedy ITSM 9.1.SP4 but Smart IT version isn’t mentioned there. Is it possible to Use Digital Workplace 18.08 and 18.11 together with BMC Remedy ITSM 9.1.SP4 but only if Smart IT 18.02/2.0.x is not used? https://docs.bmc.com/docs/digitalworkplacebasic/current/system-requirements-825201723.html

    Can you please remediate these sources of information?

    Dec 20, 2018 04:43
    1. Dhanya Menon

      Hello Rudolf, Thanks for your comment.

      We have updated this topic.

      Smart IT 2.0 is bundled with Digital Workplace 18.02. Starting from 18.05, Smart IT has been separated from Digital Workplace. Both these products have different installers, different documentation, and different compatibility matrix from version 18.05.

      Regards, Dhanya

      Jan 17, 2019 05:18