This documentation supports the 1.6 version of Remedy with Smart IT.

To view the latest version, select the version from the Product version menu.

Upgrading

Remedy with Smart IT online documentation contains only the high-level process information for installation and upgrade. The detailed procedures are available in the BMC Digital Workplace online documentation.

Smart IT installer supports direct upgrade to Smart IT 1.6 from the following versions:

Smart IT 1.1, 1.2, 1.3, 1.3 SP1, 1.4, 1.5, 1.5.01

Notes

  • Remedy ITSM 8.1 is the minimum supported version for Smart IT 1.6.
  • If you plan to upgrade to Remedy ITSM 9.1 SP1, install Remedy AR System Patch 1 followed by  Remedy ITSM 9.1 SP1  before upgrading to Smart IT 1.6. The installation sequence ensures that existing ITSM functionalities are not affected and escalations are enabled when Smart IT 1.6 is installed. For more information about escalation status, see  KCS forms and escalations.
  • If you are on ITSM 8.1.xx and later, upgrading to Smart IT 1.6 and BMC Digital Workplace 3.3 restarts the AR plugin server process. The server restart causes a downtime of a few seconds.
  • Smart IT does not support ASSO. If you are upgrading from an old version of Smart IT, where you have ASSO, you need to remove ASSO integration or upgrade to RSSO to upgrade Smart IT successfully. For more information, see the following topics:

Was this page helpful? Yes No Submitting... Thank you

Comments