Space banner

   

This space provides the same content as before, but the organization of the home page has changed. To help you quickly find the content that you need, topics are now organized based on logical branches instead of legacy book titles

System requirements

MainView for MQ requires MQ for z/OS version 8.0.0 or later.

The following table lists the minimum IBM MQ version that is required on each platform that can be managed by the MainView Middleware Administrator agent  or the Node Manager Agent.

Proxy management supports MQ versions supported by IBM.

 

IBM MQ version requirements for the Distributed Systems Power Module for MQ

Supported platforms

MQ version requirements

IBM AIX

8.0

HP-UX

8.0

IBM OS/400 (iSeries)

8.0

Oracle Solaris

8.0

Red Hat Linux

8.0

SUSE Linux Enterprise Server

8.0

Microsoft Windows 2000 SP2

Microsoft Windows XP SP1

Microsoft Windows 2003

8.0



Was this page helpful? Yes No Submitting... Thank you

Comments