This documentation applies to the 8.1 version of Remedy IT Service Management Suite, which is in "End of Version Support." You will not be able to leave comments.

To view the latest version, select the version from the Product version menu.

System requirements for Smart IT

Before you install the product, make sure that your environment meets the hardware and software requirements, as described in BMC Remedy with Smart IT 1.1.00 Compatibility Information (PDF), available in BMC Remedy ITSM Suite compatibility matrix (log in required).

Best practice

BMC recommends installing BMC Remedy with Smart IT and MyIT on a dedicated server. To avoid issues and improve performance, do not install on application servers, such as BMC Remedy Mid Tier.

Notes

  • For BMC Remedy ITSM 9.1, the minimum supported Smart IT version is 1.3.01. For more information, see the Smart IT 1.3.01 documentation.
  • The Smart IT universal client is not supported on mobile browsers. 

To get complete compatibility information, use the BMC Solution and Product Availability and Compatibility Utility on the Product Availability and Compatibility page.

BMC MyIT has additional requirements. For more information, see System requirements in the BMC MyIT Online Documentation.

Was this page helpful? Yes No Submitting... Thank you

Comments

  1. Thad Esser

    Is there any requirement to have ARS or ITSM?  That's not listed here.  Are there specific/minimum versions of either of those?

    Sep 29, 2014 11:29
  2. Rajdeep Wala

    The above states "POC-type setup" - would the sizing differ for Production etc environments?

    Oct 08, 2014 04:58
  3. Seth Mcculloch

    Is BMC Atrium Single Sign On actually required?  If we use a different SSO solution, is that acceptable?

    Oct 21, 2014 09:54
  4. Seth Mcculloch

    The Universal Client seems to suggest that Chrome is required, and then it specifies a number of bullets that indicate other browsers.  This seems to be an error.

    Oct 21, 2014 09:56
    1. Tom Luebbe

      The browser listing depicts the browser and the OS.  So if you run a Mac OS, your choices are either Safari or Chrome, but not Firefox.

      Oct 21, 2014 10:36
      1. Seth Mcculloch

        I was looking specifically at the aspect that says:

         

        "Chrome running on laptop/desktop"

         

        The other aspects / bullets make sense as you describe.

        Oct 21, 2014 12:16
        1. Gary Beason

          Thanks, Seth. It was indeed an error and has been corrected.

          Oct 22, 2014 05:29
  5. Darmawan Chia

    If we already have ITSM applications integrated with SSO, will Smart IT will follow the same authentication method or do we need to integrate and configure Smart IT with SSO separately?

    Dec 22, 2014 01:48
    1. Gary Beason

      Configuring Atrium SSO with Smart IT will require additional steps. This information is currently under development and will be published as soon as possible. In summary, the procedure requires modifying the Smart IT Oracle or SQL database, deploying the SSO agent, and enabling the SSO agent parameters in web.xml.

      Dec 23, 2014 06:51
      1. Darmawan Chia

        Hi Gary,

        Thanks for the info! let me know once it's published, it will be a very valuable information for all of us (smile)

        Dec 23, 2014 08:54
  6. Doug Bagley

    Mongo is not optional, this needs to be updated in the document please.

    Feb 12, 2015 08:49