This documentation applies to the 8.1 version of Remedy IT Service Management Suite, which is in "End of Version Support." You will not be able to leave comments.

To view the latest version, select the version from the Product version menu.

Converting VSD files to GIF files

After you save a diagram as a VSD file, you must convert the file to a GIF file so the file can be read and displayed by the related process HTML files.

To convert a VSD file to a GIF file

  1. Use Microsoft Visio 2007 to open the file that you want to convert.
  2. Select Tools > Options.
  3. From the Text quality section of the View tab, select the Higher quality text display (anti-aliased) option.
  4. Select the elements in the drawing that you want to include in the GIF file.

    Note

    For a process or procedure diagram, do not include the edges around the diagram, or the name that appears above the diagram in the header. To create a GIF file for a single action box or decision diamond from a procedure diagram (for example, to use in a work instruction HTML page), select only the box or the diamond.

  5. Select File > Save As.
  6. In the Save as type field, select Graphics Interchange Format (.gif).
  7. In the File Name field, perform one of the following actions:
    1. If you are converting the whole diagram, type the name of the original VSD file.
    2. If you are converting a portion of the diagram, (because you are converting a single action box or decision diamond), type a unique name.
      When creating a unique name, ensure that you use the following syntax:
      s<procedureNumber>_<stepNumberWith2Positions> (for example, s1_01.gif).
  8. Click Save.
  9. In the GIF Output Options window, you must select the following settings:
    • Data format — Non-interlaced
    • Color reduction — Adaptive
    • Background color — R=255, G=255, B=255
    • Transparency color — Do not select
    • Rotation — None
    • Resolution — Screen (96 x 96 pixels / in.)
    • Size — Source
  10. Click OK.

This version of the documentation is no longer supported. However, the documentation is available for your convenience. You will not be able to leave comments.

Comments