Page tree

Skip to end of metadata
Go to start of metadata

This section describes how you can upgrade from BMC Event and Impact Management 7.1, 7.2, 7.3.xx, or 7.4 to BMC ProactiveNet Server 9.6.00.

Upgrading BMC Event and Impact Management

On Linux and Solaris systems, you cannot upgrade BMC Event and Impact Management. You have to uninstall these components.

On Microsoft Windows systems, you cannot directly upgrade BMC Event and Impact Management 7.1, 7.2, 7.3.xx, or 7.4 to BMC ProactiveNet 9.6.00. You must:

  1. Upgrade BMC Event and Impact Management to BMC ProactiveNet 8.6.02 and apply the latest patch version
  2. Upgrade to BMC ProactiveNet 9.5.00 and apply the latest patch version
  3. Upgrade to BMC ProactiveNet 9.6.00.


For information about upgrading to BMC ProactiveNet 8.6.02, see the BMC Support site to access the July 2011 version of the BMC ProactiveNet Upgrade Guide supporting BMC ProactiveNet 8.6.02. For information about upgrading from BMC ProactiveNet 8.6.02 to 9.5.00, see Upgrading BMC ProactiveNet Server 8.6.02.xx or 9.0.xx to 9.5.00 (Microsoft Windows) or Upgrading BMC ProactiveNet Server 8.6.02.xx or 9.0.xx to 9.5.00 on Solaris or Linux. For information about upgrading from BMC ProactiveNet 9.5.00 to 9.6.00, see Upgrading BMC ProactiveNet Server 9.0.xx or 9.5.00 to 9.6.00 on Microsoft Windows or Upgrading BMC ProactiveNet Server 9.0.xx or 9.5.xx to 9.6.00 on Solaris or Linux

Note

BMC ProactiveNet versions 9.5.00 and 8.6.02 support BMC Atrium CMDB 7.6.04 SP2. Before you upgrade to BMC ProactiveNet 8.6.02, you must upgrade your BMC Atrium CMDB to 7.6.04 SP2.