Page tree

Unsupported content

 

This version of the documentation is no longer supported. However, the documentation is available for your convenience. You will not be able to leave comments.

Skip to end of metadata
Go to start of metadata

Supported databases

BMC ProactiveNet runs on the following databases:

  • Sybase Adaptive server Anywhere 11.0.1 (embedded with the BMC ProactiveNet Server)

    Platform

    EBF version

    Microsoft Windows11.0.1.2913

    Linux

    11.0.1.2913

    Solaris  

    11.0.1.2879

  • Oracle versions 11.2.0.2.0, 11.2.0.3.0,  11.2.0.4.0 (Standard and Enterprise) (Oracle needs to be installed separately).

For more information, see Guidelines and tuning recommendations for BMC ProactiveNet Database.

Web consoles system requirements

The following table lists the installation requirements of the BMC ProactiveNet Operations Console and BMC ProactiveNet Central Monitoring Administration.

Component

Requirement

Supported resolution

1280*1024

Supported browsers

  • Microsoft Internet Explorer versions 8, 9, 10, 11
  • Mozilla Firefox versions 20 and later
  • Google Chrome versions 25 and later
  • Safari 6.x on Mac OS version 10.x (also called OS X)

Adobe Flash Player

  • Version 10.0.x or later (for the Operations Console)
  • Version 11.x or later (for Central Monitoring Administration)
JAVA
  • Version 1.5 or later
  • Latest JRE version

To log on to the Operations Console faster, select the Disable NetBIOS over TCP/IP option on the WINS tab of the Advanced TCP/IP Setting dialog box (Control Panel > Network and Sharing Center > Change adapter settings > Properties > Internet Protocol Version 4 (TCP/IPv4) > Properties > Advanced).

As a best practice, BMC recommends using the Microsoft Windows operation system to experience best results in the Operations Console.

Notes

  • BMC products are certified for use on supported operating system versions. BMC does not explicitly test for OS patches/updates that are released after a BMC product is released.
  • BMC products should work fine with minor updates to these supported operating systems. For assistance, please contact BMC Customer Support.

Related topics

Hardware requirements

Guidelines and tuning recommendations for BMC ProactiveNet Database