Page tree
Skip to end of metadata
Go to start of metadata

BMC Impact Model Designer is installed with Infrastructure Management CMDB Extensions.

The table below lists the requirements to install and use BMC CMDB Extensions and BMC Impact Model Designer.

Component

Requirement

Supported operating systems

  • Microsoft Windows Server 2012 Standard

  • Microsoft Windows Server 2008 R2 (64 bit)
  • Microsoft Windows Server 2008 (64 bit)
  • Red Hat Enterprise Linux 5 (64 bit) and later
  • SUSE Linux Enterprise Server 11 SP3 (x86_64)
  • Sun Solaris 10 (SPARC)

Memory

256 MB

Hard disk capacity

500 MB

BMC Atrium Core Consoleversions 8.1, 8.1 SP1, 8.1 SP2, 9.0, 9.0 SP1, 9.1

Hardware requirements for the CMDB Extensions are identical to AR system as they are installed on the same AR Server.

You may require additional memory to install BMC Atrium Core Console. For more information, see the BMC Action Request System Compatibility and Support Matrix available on the BMC Support site.

BMC Atrium Core Console is not supported with the JBoss server for BMC Remedy Mid Tier on IBM AIX.

BMC products are certified for use on supported operating system versions. BMC does not explicitly test for OS patches/updates that are released after a BMC product is released.

BMC products should work fine with minor updates to these supported operating systems. For assistance, please contact BMC Customer Support.

For information about installing BMC Impact Model Designer, see Installing the BMC CMDB Extensions to enable integration with BMC Atrium CMDB.