Page tree

Unsupported content

 

This version of the documentation is no longer supported. However, the documentation is available for your convenience. You will not be able to leave comments.

Skip to end of metadata
Go to start of metadata

Supported Atrium CMDB integrations

  • BMC Atrium CMDB version 7.6.04 SP2
  • BMC Atrium CMDB version 8.0.00 (supported with the BMC ProactiveNet patch version 9.0.00.01)

Other supported integrations

  • BMC ProactiveNet Performance Management Reporting versions 8.6.x, 9.0

    If you use BMC ProactiveNet 9.0 with BMC ProactiveNet Performance Management Reporting version 8.6.x, you will not be able to obtain performance data in BMC ProactiveNet Performance Management Reporting. To obtain performance data, you must upgrade to BMC ProactiveNet Performance Management Reporting version 9.0. For more information, see the Knowledge Base article KA391480 (Support logon ID required).

    For information about hardware and software requirements for BMC ProactiveNet Performance Management Reporting version 9.0, see System requirements for BMC ProactiveNet Performance Management Reporting.

  • BMC Atrium Orchestrator Platform versions 7.6.00.02,  7.6.00.03, and 7.6.01, Content versions 20.12.02 and 12.12.02.01 (for BMC IT Service Management version 7.7)
  • BMC AppSight version 7.8
  • BMC Cloud Lifecycle Management versions 2.1 SP1, 2.1 SP2, 2.5
  • BMC Service Level management versions 7.6.04 SP2, 7.7
  • BMC Service Management Dashboard version 7.7
  • BMC Application Discovery and Dependency Mapping version 8.3
  • BMC Remedy Action Request System versions 7.6.04 SP2, 8.0
  • BMC Transaction Management Application Response Time version 4.1
  • BMC Performance Manager for WebSphere Application Server version 2.20.00
  • BMC Performance Manager for BEA WebLogic version 2.10.00
  • BMC Server Automation versions 8.2 and 8.2 SP1
  • BMC Performance Manager Portal 2.9.10
  • BMC Real End User Experience Monitoring 1.1, 1.2
  • BMC Capacity Optimization 9.0
    Integration of BMC ProactiveNet with BMC Capacity Optimization is supported on the following platforms and on the following BMC PATROL Agents and Microsoft Windows and UNIX KM versions. This integration is supported only for systems that are locally monitored by the BMC PATROL KMs.

Supported platforms

Supported BMC PATROL Agents and Microsoft Windows and UNIX KMs

  • IBM AIX (AIX Host, LPARs, SPLPARs, DLPARs, POOL, WPARs)
  • Oracle Solaris (LDOM Host, Zone Host, LDOMs, Zones)
  • Standalone hosts are supported for Microsoft Windows Server, Linux, IBM AIX, HP-UX, and Oracle Solaris platforms
  • Version 4.5.00 of the BMC PATROL for Microsoft Windows Server Monitoring KM and works with BMC PATROL Agent versions 3.7.40, 3.8.00, 3.8.50, 3.9.00, and 9.0.00
  • Version 9.11.00 of the BMC PATROL for UNIX and Linux Monitoring KM and works with BMC PATROL Agent versions 3.8.50, 3.9.00, and 9.0.00
  • No labels