Page tree

Unsupported content

 

This version of the documentation is no longer supported. However, the documentation is available for your convenience. You will not be able to leave comments.

Skip to end of metadata
Go to start of metadata

Component

Requirement

Platform

Linux

Supported versions of Linux

  • Red Hat Enterprise Linux 4.x, 5.x, 6.2 (64 bit)
  • SUSE Linux versions 10 and 11

Memory

256 MB

Swap space

512 MB

In addition to the requirements in the table above, these shared libraries must be available in the /usr/lib directory of the computer where you install the Integration Service:

  • Soft Links: /usr/lib/libstdc++-libc6.1-1.so.2@
  • Actual Library Files:
    • /usr/lib/libstdc++-2-libc6.1-1-2.9.0.so
    • /lib/libm.so.6
    • lib/libc.so.6
    • /lib/ld-linux.so.2
    • PAM Library package
  • No labels

1 Comment