Page tree

Unsupported content

 

This version of the documentation is no longer supported. However, the documentation is available for your convenience. You will not be able to leave comments.

Skip to end of metadata
Go to start of metadata

Before you install BMC Analytics for Business Service Management (BMC Analytics for BSM), consider whether you need to install the following products and components:

  • BMC Atrium Single Sign-On server — If you plan to use the single sign-on authentication feature available for your BMC products, you must have installed the BMC Atrium Single Sign-On server in your environment before installing BMC Analytics for BSM. If the component is already installed, you do not need to install it again. If you do need to install it, you can use the product media included with BMC Analytics for BSM. For more information, see Installing and configuring the BMC Atrium Single Sign-On server.
  • SAP BusinessObjects Enterprise — The product must be installed on the host before BMC Analytics for BSM can be installed. For the list of supported SAP BusinessObjects Enterprise versions, see the product compatibility information available on the BMC Analytics for BSM page at Checking the compatibility matrix for system requirements and supported configurations. If the product is not already installed, you can use the product media included with BMC Analytics for BSM to install it.

    Use the following table to help you decide whether you need to install SAP BusinessObjects Enterprise and to locate additional information.

Note

Only the ITSM universe is supported on SAP BusinessObjects BI 4.0 and SAP BusinessObjects BI 4.1.

SAP BusinessObjects Enterprise installation scenarios

Scenario

Recommended actions

You are installing SAP BusinessObjects Enterprise for the first time.

Install SAP BusinessObjects BI 4.0 or SAP BusinessObjects BI 4.1 provided with BMC Analytics for BSM. For more information, see Installing SAP BusinessObjects BI 4.0 or SAP BusinessObjects BI 4.1.

You already have an earlier version of SAP BusinessObjects Enterprise XI installed in your environment and you want to upgrade to SAP BusinessObjects BI 4.0 or SAP BusinessObjects BI 4.1.

  1. Perform a new installation (not an upgrade) of SAP BusinessObjects BI 4.0 or 4.1 provided with BMC Analytics for BSM. For more information, see Installing SAP BusinessObjects BI 4.0 or SAP BusinessObjects BI 4.1.
  2. Migrate from an earlier version to SAP BusinessObjects BI 4.0 or 4.1. For more information, see Migrating from SAP BusinessObjects Enterprise XI 3.1 to SAP BusinessObjects BI 4.0 or 4.1.
  3. Install BMC Analytics for BSM.

You already have SAP BusinessObjects BI 4.0 or SAP BusinessObjects BI 4.1 installed in your environment.

Install BMC Analytics for BSM

1 Comment

  1.