Maintenance outage for upgrade on Sunday, September 22

This site, docs.bmc.com, will be inaccessible for two hours starting at 9 AM CDT, Sunday, September 22, for a platform upgrade.

    Page tree
    Skip to end of metadata
    Go to start of metadata

    Remote cell requirements for Microsoft Windows

    Component

    Requirement

    Supported versions of Microsoft Windows

    • Windows 2008 Enterprise Edition (64 bit)
    • Windows 2008 R2 (64 bit)
    • Windows 2012 Standard Edition (64 bit)
    • Windows 2012 Datacenter Edition (64 bit)
    • Windows 2012 R2 Standard Edition (64 bit)
    • Windows 2012 R2 Datacenter Edition (64 bit)
    • Windows Server 2016 Datacenter Edition (64 bit)
    • Windows Server 2016 Standard Edition (64 bit)

    Hard disk space

    750 MB

    RAM

    4 GB

    Common requirements for all UNIX-based Remote cells

    Component

    Requirement

    Hard disk space

    900 MB

    Software disk space

    300 MB

    Data disk space

    100 MB

    Temporary disk space (/tmp)

    100 MB

    File descriptor

    4096

    In addition to the requirements in the table above, you must also satisfy these requirements:

    • The root partition should not be full
    • Umask should be 022
    • BMC recommends that the TCP Control Port be set to 12124

    Remote cell requirements for Linux  

    Component

    Requirement

    Supported versions of Linux

    • Red Hat Enterprise Linux versions 6.7, 6.8, 7.0, 7.1, 7.2, 7.3 (64 bit)

    • SUSE Linux Enterprise Server 11 SP2, 11 SP3, 12 (64 bit)

    • Oracle Linux Server versions 6.8 and 7.3 (64 bit)

    Memory

    4 GB

    Swap space

    1 GB

    On Red Hat Enterprise Linux, the following libraries must be installed before installing the Remote cell.   

    The preferred method to add any missing libraries is to use the yum command to fetch the necessary library packages from the RHN (Red Hat Network) repository via the internet.  To use this method, a Red Hat subscription is needed. Register the system by clicking System->Administration->Red Hat Subscription Manager in the menu on the server itself.  After registering the system, you can use "yum install" to download and install the required libraries from the RHN.

    Library

    Command to install the library on Red Hat Enterprise Linux

    Command to install the library on SUSE Linux

    libXtst (32-bit)

    libXtst (64-bit)

    yum install libXtst.i686 libXtst.x86_64
                libXtst-1.0.1-3.1
                libX11-devel-1.0.3-11.el5
    N/A

    glibc (32-bit)

    glibc (64-bit)

                        yum install glibc.i686 glibc.x86_64 
                glibc-2.12.x86_64
                glibc-2.12-1.107.el6.i686
                glibc-devel-2.5-65
    zypper install glibc-32bit glibc

    libstdc++ (32-bit)

    libstdc++ (64-bit)

    yum install libstdc++.i686 libstdc++.x86_64 
    zypper install libstdc++-32bit libstdc++

    compat-libstdc++-33 (32-bit)

    compat-libstdc++-33 (64-bit)

    yum install compat-libstdc++-33.i686 
                compat-libstdc++-33.x86_64
              compat-libstdc++-33-3.2.3-69.e16.i686 
    zypper install libstdc++33-32bit libstdc++33

    compat-libstdc++-296 (32-bit)

    compat-libstdc++-296 (64-bit)

    yum install compat-libstdc++-296.i686 compat-libstdc++-296.x86_64

     

    N/A

    pam (32-bit)

    pam (64-bit)

    yum install pam.i686 pam.x86_64
                pam-1.1.1-13.e16.i686
    zypper install pam-32bit pam
    libgtk-x11-2 (32-bit)
    yum install libgtk-x11-2.0.so.0
    N/A
    libfreebl3.soyum install libfreebl3.soN/A

    Note

    •  To avoid errors while installing 32-bit libraries, BMC recommends that you install 32-bit libraries together with the 64-bit libraries.
    • After installing the libraries, run yum check to ensure that the libraries are not corrupt.

    Remote cell requirements for Solaris

    Component

    Solaris

    Platform

    SPARC sun4v

    Operating system

    Solaris 11, 11.1, 11.2 (64 bit)

    Memory

    4 GB

    Swap space

    1 GB

    Remote cell requirements for IBM AIX

    Component

    Requirement

    Platform

    IBM AIX

    Operating system

    IBM AIX version 7.2

    Memory

    4 GB

    Swap space

    1 GB

    Notes

    • The 64-bit remote cell is not supported on IBM AIX platforms.
    • BMC products are certified for use on supported operating system versions. BMC does not explicitly test for OS patches/updates that are released after a BMC product is released. BMC products should work fine with minor updates to these supported operating systems. For assistance, please contact BMC Customer Support.