The following tables list the system requirements for installing and using TrueSight Operations Management Reporting components:

TrueSight Infrastructure Management

Supported versionsHardware and operating system requirements
TrueSight Infrastructure Management 10.7.xxSee TrueSight Infrastructure Management 10.7 
TrueSight Infrastructure Management 10.5.xxSee TrueSight Infrastructure Management 10.5 
TrueSight Infrastructure Management 10.0.xxSee TrueSight Infrastructure Management 10.0

TrueSight Infrastructure Management 9.6.xx

See TrueSight Infrastructure Management 9.6.xx

Reporting Database

DatabaseSupported versions and editionsHardware and operating system requirements
Oracle

Oracle12c
Enterprise edition with partitioning, Enterprise edition without partitioning, or Standard edition
Note: Oracle12c v12.1.0.2 is TLS 1.2 compliant

or

Oracle 11gR2
Enterprise edition with partitioning, Enterprise edition without partitioning, or Standard edition

See the Oracle documentation

For Hardware recommendations, see Oracle hardware recommendations

SQL Server

Microsoft SQL Server Standard Edition 2008, 2008 R2, 2012, or 2014

or

Microsoft SQL Server Enterprise Edition 2008, 2008 R2, 2012, or 2014 with partitioning

Note: Microsoft SQL Server 2012 (SP2-CU12) (KB3152637) - 11.0.5649.0 (X64) is TLS 1.2 compliant.

See the Microsoft SQL Server documentation

For Hardware recommendations, see SQL Server hardware recommendations

TrueSight Operations Management Report Engine

Operating systemRequirements

Microsoft Windows

  • Windows Server 2008 R2 Standard Edition (64 bit)
  • Windows Server 2008 R2 Enterprise Edition (64 bit)
  • Windows 2012 Standard Edition (64 bit)
  • Windows 2012 R2 Standard Edition (64 bit)
  • Windows Server 2012 Datacenter Edition (64 bit)
  • Windows Server 2012 R2 Datacenter Edition (64 bit)
  • Windows 2016 Standard Edition (64 bit)
  • Windows Server 2016 Datacenter Edition (64 bit)
Linux
  • Red Hat Enterprise Linux x86 6.7, 6.8, 7.0, 7.1, 7.2, 7.3 (64 bit)

  • SUSE Linux Enterprise Server x86 11 SP2, SP3, SP4, and 12 (64 bit)

BMC Reporting Foundation

Supported versionComponentOperating system requirements

BMC Reporting Foundation 4.1
(SAP® BusinessObjects Enterprise XI 4.1 SP3 Patch 3)

Server

See System requirements and product compatibility for BMC Reporting Foundation 4.1

Client Tools

See System requirements and product compatibility for BMC Reporting Foundation 4.1

Note: Client Tools are not available for Unix or Linux operating systems

Sybase SQL Anywhere

See Reporting components for BMC Reporting Foundation 4.1

Note: BMC Recommends using the embedded Sybase SQL Anywhere database for a CMS database. 

 

Related topics

Planning worksheet

Deployment architecture

Hardware recommendations

Performance and scalability recommendations

Installing

Frequently asked questions

Was this page helpful? Yes No Submitting... Thank you

1 Comment

  1.  

© Copyright 2013-2017 BMC Software, Inc.
© Copyright 2013-2017 BladeLogic, Inc.
Legal notices