BMC Atrium Discovery user interface

This section introduces the standard pages and methods of navigating the BMC Atrium Discovery user interface.

BMC recommends that you use Firefox 3 and above or Internet Explorer 7.0 and above with this version of BMC Atrium Discovery.
If the domain security has been set to High (or above) in Internet Explorer, BMC Atrium Discovery's Javascript-based features will not function. We recommend that you amend the security settings, or add the application to the trusted sites list. Flash Player is also required to display certain reports. For more advice, contact Customer Support.

See Supported browsers for more detailed information.

Was this page helpful? Yes No Submitting... Thank you

Comments