BMC Network Automation requirements

You must have the following version of BMC Network Automation installed before installing BMC Decision Support – Network Automation.

BMC Decision Support – Network AutomationBMC Network Automation
8.9.02.0048.9.02
8.9.03
8.9.04
8.9.02.003
8.9.02.002
8.9.03
8.9.02
8.9.02.001
8.9.02
8.9.02
8.9.018.9.01
8.9.008.9.00

All BMC Network Automation installations must meet the following requirements:

  • All the BMC Network Automation instances are using version 8.9.
  • All the BMC Network Automation instances are in the same time zone.
  • All the BMC Network Automation databases are in the same LAN.
  • All the BMC Network Automation databases are of the same type. Heterogeneous database types are not supported.
  • BMC Network Automation site names must be unique across all its sites.
Was this page helpful? Yes No Submitting... Thank you

Comments