Dropped platform support

This topic describes changes in TrueSight Capacity Optimization 11.3.01 in terms of level of support for both managed operating systems and components of the TrueSight Capacity Optimization infrastructure.

Gateway Server and Capacity Agent

From TrueSight Capacity Optimization 11.3.01, support for the following OS versions for Gateway Server and Capacity Agent is dropped:

Operating System
Version

CentOS

6.6, 7.1
Red Hat Enterprise Linux6.6, 7.1
Oracle Linux6.6, 7.1

For a list of the supported OS versions per component, see Software requirements.

ETL modules

The following table lists the software version that is not supported with the ETL module from TrueSight Capacity Optimization 11.3.01:

ETL moduleDropped software versionReference topic (Supported software versions)
OpenStack API Extractor ServiceOpenStack version LibertyOpenStack - OpenStack API Extractor Service


Was this page helpful? Yes No Submitting... Thank you

Comments