This documentation applies to the 8.1 version of Remedy ITSM Deployment, which is in "End of Version Support." You will not be able to leave comments.

To view the latest version, select the version from the Product version menu.

Compatibility issues with BMC Remedy ITSM SP 1 for version 8.1.00 and BMC Service Level Management 8.1.00

Note

The information in this topic is tailored for BMC Remedy IT Service Management (ITSM) 8.1.01, but the compatibility issues also apply to BMC Service Request Management 8.1.01.

The following compatibility issues have been identified with BMC Remedy ITSM Service Pack 1 for version 8.1.00 and BMC Service Level Management 8.1.00:

  • Fresh installation of BMC Remedy ITSM 8.1.01 with BMC Service Level Management 8.1 is not supported. You will encounter the following errors if you try to upgrade or install BMC Service Level Management 8.1:
    • Forms,views and, integrations are downgraded.
    • All foundation fixes done after 8.1.00 are lost.

For more information, see SW00464141.

This issue will be fixed with the release of BMC Service Level Management Service Pack 1 for 8.1.00.

  • However, if your current BMC Remedy ITSM environment is on 8.1.00 and you already have BMC Service Level Management 8.1, you can upgrade to BMC Remedy ITSM 8.1.01.

Note

BMC Service Level Management 8.1.00, is not supported with BMC Remedy ITSM 8.1.01. See, BMC Service Level Management compatibility in the BMC Remedy IT Service Management online documentation. 

This version of the documentation is no longer supported. However, the documentation is available for your convenience. You will not be able to leave comments.

Comments