This documentation applies to the 8.1 version of Remedy ITSM Deployment, which is in "End of Version Support." You will not be able to leave comments.

To view the latest version, select the version from the Product version menu.

Additional BMC Atrium Core requirements

This section describes requirements for installing the BMC Atrium Core and BMC Atrium Web Services Infrastructure component.

BMC Atrium Core requirements

The following table lists additional software that must be installed on your computer before you install BMC Atrium Core:

RequirementUNIXWindows

Adobe Flash, required for clients using BMC Atrium Core Console (available at http://www.adobe.com/products/flashplayer/)

Note: To enable you to properly view BMC Atrium Core UI and Flashboards, Adobe Flash Player 10 or later is required.

Adobe Flash Player version 10 and later

Adobe Flash Player version 9 and later

Security requirements

Same as for BMC Remedy AR System

Same as for BMC Remedy AR System

BMC Remedy Mid Tier

Note: BMC Atrium Core Console is not supported with the JBoss server on IBM AIX.

Same as for BMC Remedy AR System

Same as for BMC Remedy AR System

BMC Atrium Core Web Services requirements

This section describes prerequisites for installing the BMC Atrium Web Services Infrastructure and BMC Atrium UDDI Registry components.

  • The Web Services Infrastructure component requires Apache Tomcat server version 6.0 or later (which is itself a prerequisite for accessing the BMC Atrium Core Console).

  • The Tomcat server must be configured to use JRE version 1.6.0_18 or later.

  • The Tomcat server on which the Web Services Infrastructure component is installed must have client authentication set to False. Otherwise, the BMC Atrium Core installer cannot validate the installation of the BMC Atrium Web Services components.

    Recommendation

    To avoid memory issues, BMC recommends that you do not install BMC Atrium Core Web Services and BMC Remedy Mid Tier on the same Tomcat server that is installed with 32-bit Java. You can install them on the same server if the server uses 64-bit Java.

    The Web Services Infrastructure component uses the bundled Apache Axis2 Web Archive (WAR) version 1.5.1. For information about the distributions that are included in the Apache Axis2 WAR, see Apache Axis2 and BMC Atrium Core Web Services in the BMC Atrium Core documentation.

  • The BMC Atrium UDDI Registry uses Apache jUDDI Server version 3.0.4, which supports Universal Description Discovery and Integration (UDDI). The Apache Derby database, which runs inside the Tomcat server, is embedded in the jUDDI Server.

This version of the documentation is no longer supported. However, the documentation is available for your convenience. You will not be able to leave comments.

Comments