This documentation supports the 9.1 version of Remedy Action Request System.

To view the latest version, select the version from the Product version menu.

Working with Differences reports

In this topic:

You can use these techniques when working with Differences reports.

Working with Differences reports

Action

Procedure

Customize what a report displays

Select Tools > Options, open the Differences tree view, and select the Display option.

Resize a report to your screen

Select View > Zoom and enter a percentage to shrink or enlarge the report. This zoom percentage can also be used when printing a report.

Select colors for reports

Select Tools > Options. See Customizing a Differences report.

Select migration and printing options

Right-click in the right pane of a Differences report window and select options from the menu.

Refresh Differences report information

Select the report window and press F5.

Display a previously saved Differences report

Select the saved report from the directory where it is stored, and double-click to open it.

Create an image of the report to view in another application

Select Edit > Copy. Open the other application and select Edit > Paste. You cannot edit the copied file.

Add new object to a report

Drag the object from the source server or form detail list view.

Scroll to an object in the list view (right pane)

Select the object name in the tree view left pane. You can also click once on an object in the list view to select the object in the tree view.

Compare objects between servers, between .migrator files, between a server and a .migrator file, or between two objects on the same server

Right-click the objects and select Differences.

Put forms and related objects into a Differences report

Select them and hold down the Ctrl key as you drag the objects into the report.

Navigate between differences and missing items

Click the Previous or Next Differences icons (yellow icons with red arrows) or Previous or Next Missing icons (yellow icons with blue arrows) in the toolbar.

Viewing a Differences report

You can change the size of a difference report to fit your workspace.

Select View > Zoom, and enter a percentage to shrink or enlarge the report.

Note

Clicking the Object Details tab does not display anything. To view object details, open the BMC Remedy AR System Objects left pane and double-click an object to show its detail in the right pane. This action opens the Object Details tab.



You can look at fields and views all the way to their base level by clicking down into the Report tree view. Also, right-clicking a field or view from the Report tree view displays a pop-up menu with the option to Show Object Details. For example, when comparing forms, to view field level differences in a report, expand the Forms tree view and right-click to select Show Object Details. You can then double-click a specific field in the list view to see a more detailed set of differences.

Differences report tree view

Saving a Differences report

Use the following procedure to save a Differences report

To save a Differences report

  1. Right-click the Differences report you want to save.
  2. Select File > Save As.
  3. In the Save As dialog box, enter or select a destination path and a file name, being sure to save the file as a .mgrdif file .
  4. Click Save.

Printing a Differences report

When printing an active report, you change the size of the report to fit your paper dimensions.

Select View > Zoom, then enter a percentage to shrink or enlarge the report.

To change colors when viewing or printing a Differences report, select Tools > Options. For information about changing the colors in a report, see Customizing a Differences report.

You can print a Differences report using either of the following methods:

  • By printing the report in the same format as viewed on your screen
  • By exporting the report to HTML

To print a Differences report

  1. Select File > Print.
  2. From the Print dialog box, select a printer.
  3. Click OK.

To export a Differences report to HTML

  1. Select File > Export to HTML.
  2. Select a directory path where you want the file saved, and enter a file name.
  3. Click Save.
  4. Open the saved HTML file in any HTML editor to print, edit, or reformat the report.
Was this page helpful? Yes No Submitting... Thank you

Comments