This documentation supports the 9.1 version of Remedy Action Request System.

To view the latest version, select the version from the Product version menu.

Creating and using Differences reports

You can use a Differences report before a migration to see which objects are different and might need to be corrected. After a migration, you can use the report to verify which objects migrated correctly.

Note

If some items still show up in the Differences report as separate, verify that the migration mask options for the issue items have been set correctly.

To review object differences in a new Differences report

  1. Open the window or windows from which you want to obtain differences information.
  2. Select File > New Differences Window.
    A new window appears with a blank Differences report.
  3. Select the objects you want to include, and drag them to the new Differences window.
  4. In the Destination Type dialog box, select a destination, either a server or a .migrator file.
    1. If you select Server, select a server name from the Select Destination Server list. If you select the same server as your destination server, the Prefix dialog box appears. Enter a prefix name, and click OK.
    2. If you select Migrator file, select a .migrator file from the list that appears.
  5. To save the Differences report, select File > Save, and enter a file name.
    The file is saved as a .mgrdif file.

To review object differences by selecting object types

  1. In the left pane of a window, click the object type under BMC Remedy AR System Objects.
  2. In the right pane of the window, select the specific objects you want to review.
  3. Right-click your selection and select Differences from the menu, or select View > Differences.
  4. Select a destination, either a server or a .migrator file.
    1. If you select Server, select a server name from the Select Destination Server list. If you select the same server as your destination server, the Prefix dialog box appears. Enter a prefix name, and click OK.
    2. If you select Migrator file, select a .migrator file from the list that appears.
      The Differences report appears.
  5. To save the report, select File > Save, and enter a file name.
Was this page helpful? Yes No Submitting... Thank you

Comments