This documentation supports the 9.0 version of Remedy Action Request System.

To view the latest version, select the version from the Product version menu.

Login differences

The following table explains the login differences.

Login differences

Function BMC Remedy Developer Studio BMC Remedy Administrator
Change user or servers
  1. Select File > Login to open the Login window.
  2. Click the Edit Server List button on the Login window to open the Edit Server List dialog box.
  • Select Tools > Login.
  • Select Tools > Servers.
Maintain different lists of servers Switch Eclipse workspaces when you log on. Maintain multiple home directories.

Was this page helpful? Yes No Submitting... Thank you

Comments