This documentation applies to the 8.1 version of Remedy Action Request System, which is in "End of Version Support."

To view the latest version, select the version from the Product version menu.

Shortcut keys

BMC Remedy Migrator uses special shortcut keys for menu commands and when working in a server window using the Migrate and Tools menus.

Shortcut keys

Menu Key sequence Use to
File menu Ctrl+N Open a new server window.
Ctrl+F Create a new*.migrator* file.
Ctrl+R Create a new differences window into which you can drag and drop content.
Ctrl+O Open an existing file or browser window.
Ctrl+P Print the active document.
Ctrl+S Save the active file.
Edit menu Ctrl+C Copy a selection and put it on the clipboard.
Del Delete selected objects form a server or file.
Ctrl+V Paste a selection from the clipboard and put it in an active file.
Migrate menu Ctrl+M Migrate selected objects.
Tools menu Ctrl+D Show differences.
Ctrl+E Show downward dependencies.
Ctrl+U Show upward dependencies.
All F5 Refresh the display.
Ctrl+A Select all choices in Form Detail and Server views.

This version of the documentation is no longer supported. However, the documentation is available for your convenience. You will not be able to leave comments.

Comments