This documentation supports the 18.08 version of Remedy Action Request System.

To view the latest version, select the version from the Product version menu.

Managing distributed mappings

In this topic:

Modifying distributed mapping

Follow this procedure to modify a distributed mapping.

Warning

Before you modify the name of a distributed mapping, verify that it is not associated with a packing list. Developer Studio does not update the name of a distributed mapping in a packing list. Instead, the distributed mapping is removed, and you must re-add it to the packing list under the new name.

To modify a distributed mapping

  1. Open Developer Studio.
  2. In AR System Navigator, expand the appropriate server tree.
  3. In the server tree, expand the All Objects node.
  4. In the All Objects list, double-click Distributed Mappings.
    The Distributed Mappings tab appears in the object lists area. The tab lists the distributed mappings defined on the server.
  5. Double-click the distributed mapping that you want to modify.
    The distributed mapping appears in the Distributed Mapping editor.
  6. Modify the mapping as necessary.
    For information about the fields in the editor, see Adding distributed fields to forms.
  7. Select File > Save.

Copying distributed mappings

A copy of a distributed mapping contains all the properties of the original distributed mapping. The only difference is the name.

Tip

You can use DSO to send copies of distributed mappings to other servers. This enables you to administer the mappings from one server and ensure that all mappings remain synchronized. See Broadcasting distributed mappings and pools.

To copy a distributed mapping

  1. Open Developer Studio.
  2. In AR System Navigator, expand the appropriate server tree.
  3. In the server tree, expand the All Objects node.
  4. In the All Objects list, double-click Distributed Mappings.
    The Distributed Mappings tab appears in the object lists area. The tab lists the distributed mappings defined on the server.
  5. Double-click the distributed mapping that you want to copy.
    The distributed mapping appears in the Distributed Mapping editor.
  6. Select File > Save As.
  7. In the Save Distributed Mapping As dialog box, enter a name for the new distributed mapping.
  8. Click OK.
    The new distributed mapping is listed on the Distributed Mappings tab.

Deleting distributed mappings

The delete operation cannot be undone. Make sure that you no longer need a mapping before deleting it. You cannot delete open distributed mappings.

To delete a distributed mapping

  1. Open Developer Studio.
  2. In AR System Navigator, expand the appropriate server tree.
  3. In the server tree, expand the All Objects node.
  4. In the All Objects list, double-click Distributed Mappings.
    The Distributed Mappings tab appears in the object lists area. The tab lists the distributed mappings defined on the server.
  5. Select the distributed mapping that you want to delete.
  6. Select Edit > Delete.
  7. In the confirmation message, click OK.
    The distributed mapping is deleted from the server, and its name is removed from the Distributed Mappings tab.
Was this page helpful? Yes No Submitting... Thank you

Comments