Access Denied error when running with WebSphere
If an agent does not have sufficient permissions when running on WebSphere, the App Visibility agent log shows Access Denied error entries.
Issue
The App Visibility agent log shows Access Denied error entries when running with WebSphere.
Probable cause
The agent does not have sufficient permissions on the WebSphere server.
Resolution
On the WebSphere server, edit the permissions in the server.policy file. For more information, see the section on granting Java 2 permissions on IBM WebSphere at Installing an App Visibility agent using the wizard.
Tip: For faster searching, add an asterisk to the end of your partial query. Example: cert*